+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Fully Confused Copasetic's Avatar
    Join Date
    10-03-2003
    Location
    Thuh Sawth
    Posts
    357

    PQA's are no longer working, help please?

    I just got off the phone with a VZW (Verizon) Rep who told me that the reason my PQA's no longer are functioning *may* be that (as he had heard) that Palm(One) Is no longer supporting them (and soon Palm.net in general). Everything else internet/wireless related still works fine. I was travelling at the time, and thought it was just the fact that I was roaming. But I get back home, and none of them work. All I get now is "Non-Existant DNS Name (Net123E)" (yes Nonexistant is mispelled on my pda too). I did a hard reset, as I have had issues with PQA's before, but nothing ever like this. I hope it is just something with my phone and not end of them as a whole. They are one thing that has made the PalmOS so efficient, particularly for size *cries* Any help anyone can provide here would be greatly appreciated
    Nothing lasts forever, except true love. If it does not last, it wasn't true....

  2. #2
    Registered User tlaudio's Avatar
    Join Date
    09-19-2003
    Location
    Missouri
    Posts
    280
    Yes that is true.

    Check out this thread for more info:

    PQA's Gone, Any Replacements? Any direct links available that the pqa's used?

    TL

  3. #3
    Fully Confused Copasetic's Avatar
    Join Date
    10-03-2003
    Location
    Thuh Sawth
    Posts
    357
    @#&@&%*&!!!!

    Sigh, thank you...
    Nothing lasts forever, except true love. If it does not last, it wasn't true....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts