+ Reply to Thread
Results 1 to 15 of 15
  1. #1
    Registered User
    Join Date
    04-24-2003
    Posts
    6

    Angry Recharging Prob - Non-stop beeping

    When plugging my year old 7135 into a/c with the power cable, not in the cradle, my phone is going nuts and keeps beeping while attempting to charge. At it doesn't actually charge properly. It seems to stop charging.

    What gives? Bad battery, circuitry, or ????

    Any advice appreciated.

    Nolan

  2. #2
    Custard tarts! 4ster's Avatar
    Join Date
    07-02-2004
    Posts
    134
    I would blame the charger. Here is why:

    My wife has a Kyo 2325 which uses the same charger as the 7135 (which is nice most of the time, especially in the car). I can charge her phone with my 7135 AC charger with no problem.

    This past weekend, we were out of town and she brought the AC charger that came with her phone and when I plugged my phone into it, I had the exact same problem you describe. With any other charger, I have no problems.
    Gloria in excelsis Deo.

  3. #3
    Registered User
    Join Date
    04-24-2003
    Posts
    6

    thanks 4ster

    the charger makes a lot of sense since my charger at work is fine and the charger in the car worked fine too, just this charger I brought from home for a business trip. I'll try swapping them when I return.

    thanks VERY much!

    Nolan

  4. #4
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    I had the same result when I tried to use the charger for my Kyo 2035 phone when I first got my 7135. According to the specs I figured it should work but apparently there was enough difference to cause my 7135 to protest, so I unplugged it and now only use the ones I buy specifically for the phone. Anyway I would suspect the charger has gone south...
    mg
    Last edited by MGuzzy; 09-24-2004 at 01:39 AM.
    Luck is where opportunity meets preparation.

  5. #5
    Registered User Rstyle's Avatar
    Join Date
    10-17-2003
    Location
    New York
    Posts
    223
    I can confirm this as well. I recently got a Kyocera phone for my daughter and noticed that it takes the same plug as our beloved SmartPhone. I tried it and got the non-stop beeping. I quickly pulled the plug.

    When I read the specs (power, wattage, etc..) that come stamped onto the chargers, I noticed that the output power was not exactly the same for both. This is probably why the Kyo screams (beeps) in protest.

  6. #6
    Custard tarts! 4ster's Avatar
    Join Date
    07-02-2004
    Posts
    134
    This really is interesting because I think I have seen chargers that are actually designed for more than one KYO. It is funny how some work and others do not.
    Gloria in excelsis Deo.

  7. #7
    Registered User
    Join Date
    07-30-2003
    Location
    cleveland
    Posts
    227
    I have also had this happen, when I buy travel chargers from other name brands that are suppose to work with the Kyocera 7135. The fact of the matter is that maybe the chargers are a slight different due to the palm side and the power that it needs to charge. So I made sure that it is a kyocera charger instead of the unnamed brand.
    esmass:p

  8. #8
    Registered User
    Join Date
    09-19-2004
    Posts
    17
    I used a original Kyo car charger that came with the phone for aprrox. a year with no problems and then one day it just started beeping on me. I used the slider part form the true usb cable I had in my laptop case and plugged the charger into it with the slider part in the phone. It charged fine. It seems that the plug on the end of the charger filed down or something and will not make a good connection now when plugged in the phone, thus causing the annoying beeps and lack of charge. I got a new car charger and it works great. I use the old charger still attached to the true USB cable when I hook my phone and laptop up together for modem use when on the road.

    Brian
    Last edited by t3kn0byt3; 09-24-2004 at 07:41 PM.

  9. #9
    Registered User
    Join Date
    08-30-2003
    Location
    NYC
    Posts
    60
    I started having the same problem about 2 months ago. I have 2 car chargers (2 cars) and two travel chargers (home and work). I have the beeping /not charging issue with all 4. Suddenly.

  10. #10
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    Originally posted by jjooee
    I started having the same problem about 2 months ago. I have 2 car chargers (2 cars) and two travel chargers (home and work). I have the beeping /not charging issue with all 4. Suddenly.
    That would tell me it's a problem with the 7135, not the chargers.
    Michael

  11. #11
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    I agree with Michael. It's your phone, jjoe see my first response in this thread.
    Rapid Travel Charger not working on 7135
    mg
    Luck is where opportunity meets preparation.

  12. #12
    Registered User
    Join Date
    02-28-2004
    Location
    'Frisco, California, USA
    Posts
    37
    On the other hand, to bring this back to bad chargers, I bought a travelling charger (for charging while at work) a few months ago. While the auction listed it as a Kyocera charger, it wasn't, but I gave it a try anyway and it seemed to work. Not bad for a $3.99 charger, eh?

    Then I tried it again maybe 2 weeks later and got the rapid beeping. I goofed around with it a bit (different outlets, etc.) but it kept beeping whenever I plugged it into the cheap charger. Obviously I didn't leave it plugged in for too long.

    And then about 1 week after that attempt at work charging my 7135 experienced a PDA board failure. I've since had the PDA board replaced and all is well now, but I won't ever use that charger again. Not proof, but I have a sense that my 7135 worked fine for 3 years until I used that cheap charger.

  13. #13
    Registered User TJSunDevil's Avatar
    Join Date
    06-07-2004
    Location
    Tempe, AZ
    Posts
    108
    I got an extra charger from Asurion back in May, and that also gave me the rapid beeping. (It was just the extra charger - my first charger that came with the original phone works fine without beeps in our out of the cradle) My solution: turn to vibrate. The red light still blinked, but of course the beeping ceased since the sound was off... The battery still charged fine, and phone worked fine... That is until 6 months later, when it locks up randomly, and now the phone won't even turn on, even right after a hard reset.
    My suggestion: Treat the phone like crying child: If its beeping at you, don't just silence it - figure out why its beeping, and fix it.

  14. #14
    Converged
    Join Date
    10-24-2003
    Posts
    143
    My Car charger has started doing this. Does anyone have an extra they'd be willing to sell?

    -Stew

  15. #15
    Registered User
    Join Date
    01-17-2006
    Posts
    275
    OEM Kyocera 7135 chargers can be found for a few bucks on ebay or from outlets like Unlimited Cellular.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts