+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    08-30-2003
    Location
    NYC
    Posts
    60

    Quickword Problem

    Quickoffice Desktop
    Trying to add a file in Quickword so it will be put on my 7135 next hotsync

    Getting error message:
    Could not find Word Add-in (qword8.dot).
    The requested member of the collection does not exist.

    Then Quickoffice Desktop freezes and I have to exit using Task Mananger.

    Removed and reinstalled both Quickoffice and Palm Desktop software. Contacted Quickoffice developers 4 times, and they won't respond back to me.

    Help!!!

  2. #2
    ~|911|~ Jazz2000's Avatar
    Join Date
    02-06-2002
    Posts
    72

    Here is the solution...

    Had the same problem. Here was my fix...

    When you load the program, make sure these options (at the very least) are selected:

    Program Files (must be selected)
    * Desktop Spreadsheet Add Ins
    * Word Processor Add Ins
    * Presentation Add Ins


    * = Not installing these options gave me your error messages.

    "...Could not find Word Add-in (qword8.dot)..."

    Loading just the Program Files is not enough.

    Good luck! This worked for me.

    OA
    Attached Thumbnails Attached Thumbnails Quickword Problem-install.jpg  

  3. #3
    Registered User
    Join Date
    08-30-2003
    Location
    NYC
    Posts
    60
    Thanks, but....

    Tried it, nada.
    Tried all the different options listed in the Readme.txt file after installing, still nada.

    Very frustrated. Worked fine for years, then one day just stopped. Aaagghh!

  4. #4
    Registered User
    Join Date
    08-30-2003
    Location
    NYC
    Posts
    60
    When I hotsync, Word opens up unprovoked with the filename qword8.dot, and there is a Quickword option in that toolbar. When I open Word manually, Quickword is not in the toolbar.
    Very strange.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts