+ Reply to Thread
Results 1 to 6 of 6

Thread: 7135 and ALLTEL

  1. #1
    Registered User
    Join Date
    04-13-2005
    Posts
    1

    Unhappy 7135 and ALLTEL

    Ive got a problem with an ALLTEL 7135. Bought the phone used. Seller says phone has always been an ALLTEL phone. It is tagged such and the logo page is ALLTEL. I realize this really doesn't mean anything, just a point of reference. I was expecting to go into my local ALLTEL store and activate the phone. WRONG!!
    On my first visit, they said they could not "flash" the phone. By the way, I checked the software versions before going to store and they were MZ1.0.44 and SZ 1.0.29, PRL 1203. Said I had to send back to Kyocera for programming. Kyocera says nope. Then decided to speak to an ALLTEL tech rep and attempted to get the phone set up thru him. Everything went fine up to connecting to ALLTEL. Would not connect or make a call. Made another trip to ALLTEL and found a tech rep who could "flash" phone. It took a while, but he was able to do it. After "flashing" the phone, the software versions were the same. But once again, the ALLTEL network would not recognize the phone. It is stuck in roam mode. ALLTEL now says the phone may have some sort of incorrectable software problem.

    Can the PRL be the problem or does it update when the phone is activated?

    Also, when I dial ALLTEL's help number *611, I get a message from Verizon. When I dial Verizon's number *228, I get a message about activating my phone.

    HELP!! What do I do now? Does anyone know if this can be fixed?

    Thanks in advance

  2. #2
    Registered User skyshadow's Avatar
    Join Date
    04-26-2004
    Posts
    77
    It sounds like your phone just isn't programmed correctly. Just because it was on the alltel network doesn't mean that it is set up for the alltel network in your area. You need to know the sid for your area before you can do anything. If it was programmed correctly then we may need to dig a little deeper. But if you are dialing 611 and getting verizon then you cant be programmed correctly.

  3. #3
    KoRn fReak ironsoulreaver's Avatar
    Join Date
    04-26-2005
    Location
    Offutt
    Posts
    241
    was there any luck in fixing this issue? i bought a verizon branded phone to make an attempt at using it on the alltel network. im expecting the phone in a couple of days..

  4. #4
    KoRn fReak ironsoulreaver's Avatar
    Join Date
    04-26-2005
    Location
    Offutt
    Posts
    241
    acctually the phone just came in today

  5. #5
    Registered User
    Join Date
    07-02-2004
    Location
    Alabama
    Posts
    12
    If the original poster has had trouble getting an ALLTEL connection, it would appear that the PRL is the problem. Try dialing *22801 instead of *228 and see if ALLTEL doesn't push the latest PRL to the pertinent phone. It worked for me.

  6. #6
    KoRn fReak ironsoulreaver's Avatar
    Join Date
    04-26-2005
    Location
    Offutt
    Posts
    241
    it worked for me too, they forgot to update the PRL if *22801 does not work and you get ahold of verizon or something of that sort than they are on the other NAM where as you would dial *22800
    Phone history: kyocera 7135, treo 600, samsung i600, samsung i730, HTC ppc6700

    [SIZE="4"]Visit my webpage! and help it grow![/SIZE]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts