+ Reply to Thread
Results 1 to 16 of 16
  1. #1
    Registered User DCookinLB's Avatar
    Join Date
    03-26-2003
    Location
    Long Beach, CA
    Posts
    347

    Got my 7135--now how do I get on the Web?

    Not with the browsers that come with it, I gather. With something called "Web clipping"?

    I sort of understand how to use apps like Mapquest, but can I get on the web for, for instance, movie services & the like?

    Thanks.
    Don Cook
    Formerly Coming to You on my Much Missed 7135 by the Sea Now on a Shiny 700P

  2. #2
    Registered User
    Join Date
    04-14-2005
    Location
    San Diego, CA
    Posts
    3
    You can use mobile web by clicking on the 'Browser' icon on the 7135. This will allow you to do basic text only surfing for movie times and things.

    However, my understanding is you need to add 'Mobile Web' to your Verizon account for $4.99. Small price to pay for the easiness of it.


    Scrubb

  3. #3
    Registered User
    Join Date
    02-11-2005
    Posts
    222
    no need for mobile web.

    set your network connection (QNC) to:

    virtual modem
    phone number: #777
    user: qnc
    pass: qnc

    open your browser, connect, surf, pay $0.015 for each KB downloaded off the web.

  4. #4
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Actually if your connecting with QNC it should be charged out of your minutes if you don't have a data plan.... but who knows since VZW keeps jacking everyones plans around.
    mg
    Luck is where opportunity meets preparation.

  5. #5
    Registered User
    Join Date
    02-20-2005
    Location
    Minnesota
    Posts
    71
    I've not been charged for any data - neither EN or QNC. It's all come out of my minutes. I haven't used EN much - 300k just to test it. It adds up on my bill as data usage and stays there (150k last month and 150K this month) but no extra charges. I signed up for the pay as you go data plan at 1.5 cents/kilobyte.

    edit: I was finally billed for EN this month. It must take an extra month to show up on the bill. Kim
    Last edited by kimr55760; 04-27-2005 at 06:09 AM.

  6. #6
    Registered User DCookinLB's Avatar
    Join Date
    03-26-2003
    Location
    Long Beach, CA
    Posts
    347
    Originally posted by katone
    no need for mobile web.

    set your network connection (QNC) to:

    virtual modem
    phone number: #777
    user: qnc
    pass: qnc

    open your browser, connect, surf, pay $0.015 for each KB downloaded off the web.
    Katone,

    Sorry, you lost me. I looked in Prefs PDA and found a Network item, but no idea what to do next.
    Don Cook
    Formerly Coming to You on my Much Missed 7135 by the Sea Now on a Shiny 700P

  7. #7
    Registered User
    Join Date
    02-11-2005
    Posts
    222
    well, once you re in Network,

    set the service to: VZW Quick2Net

    (the rest should show up automatically)

    click conect, done.

  8. #8
    Registered User
    Join Date
    03-06-2004
    Location
    South West Iowa
    Posts
    82
    What happens if you access the web and the setting is on "Express Network (1XRTT)?

    The "VZW Quick to Net 2" doesn't interfere or hamper the regular phone part as far as connection to the Verizon network does it?

  9. #9
    Registered User DCookinLB's Avatar
    Join Date
    03-26-2003
    Location
    Long Beach, CA
    Posts
    347
    Originally posted by katone
    well, once you re in Network,

    set the service to: VZW Quick2Net

    (the rest should show up automatically)

    click conect, done.
    Thanks for the reply.

    But when I try to connect, for ex. with Mapquest, or for that matter after setting VZW Quick 2 Net, I get a handshake icon & then it cancels on its own.

    The message is "User cancel".

    Obviously, I suppose, I'm not getting to something I should be doing.
    Don Cook
    Formerly Coming to You on my Much Missed 7135 by the Sea Now on a Shiny 700P

  10. #10
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Mine was doing the same thing as well on night. But it seems to have cleared up on its own. Not sure wether it was the network or glich that a soft reset cleared up.
    mg
    Luck is where opportunity meets preparation.

  11. #11
    Registered User DCookinLB's Avatar
    Join Date
    03-26-2003
    Location
    Long Beach, CA
    Posts
    347
    Originally posted by MGuzzy
    Mine was doing the same thing as well on night. But it seems to have cleared up on its own. Not sure wether it was the network or glich that a soft reset cleared up.
    mg
    Mine continues to do the same thing. Anybody got any ideas about how to connect to the internet? Do I gotta get a "data" charge on my account?
    Don Cook
    Formerly Coming to You on my Much Missed 7135 by the Sea Now on a Shiny 700P

  12. #12
    Registered User DCookinLB's Avatar
    Join Date
    03-26-2003
    Location
    Long Beach, CA
    Posts
    347
    Originally posted by katone
    no need for mobile web.

    set your network connection (QNC) to:

    virtual modem
    phone number: #777
    user: qnc
    pass: qnc

    open your browser, connect, surf, pay $0.015 for each KB downloaded off the web.
    Katone,

    Thanks for your reply.

    I have:

    Service: VZW Quick 2 Net (14.4)
    User Name: qnc
    Password [Assigned]
    Connection: Wireless Modem (Virtual Modem is not an option)
    Phone: #777

    Yet, I do not connect with ANY app.
    Don Cook
    Formerly Coming to You on my Much Missed 7135 by the Sea Now on a Shiny 700P

  13. #13
    Registered User
    Join Date
    02-11-2005
    Posts
    222
    are you with Verzion?

    when you click connect, you should see the protocols start ... (dialing/authenticating, etc,)

  14. #14
    Registered User
    Join Date
    02-20-2005
    Location
    Minnesota
    Posts
    71
    I have no business answering this since I know almost nothing about it. I remember reading that sometimes some people had to have data activated on their Verizon account and then remove it right away before they can connect to the internet. Maybe data was never activated on your account soyou don't have the necessary _whatever_ on your account. Kim

  15. #15
    Registered User DCookinLB's Avatar
    Join Date
    03-26-2003
    Location
    Long Beach, CA
    Posts
    347
    Originally posted by katone
    are you with Verzion?

    when you click connect, you should see the protocols start ... (dialing/authenticating, etc,)
    Katone,

    I'm with Verizon. When I click "connect", I get a handshake picture with "Signing On" as the text. It waits for ~one minute, then times out.
    Don Cook
    Formerly Coming to You on my Much Missed 7135 by the Sea Now on a Shiny 700P

  16. #16
    Registered User
    Join Date
    02-11-2005
    Posts
    222
    contact VZW, there seems to be a problem with your authentication...
    sorry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts