+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    09-14-2005
    Posts
    4

    problems with my 7135, any advice welcome

    i've had my 7135 for a couple of months now, i bought it used off of ebay in pretty good shape.

    i love the phone..never had any problems with it until today. i've been planning on getting a 1gb sd card and using the phone as an mp3 player, so i was playing around with my 64mb sd card, putting mp3s on it and listening to them over the speaker. fine, no hitch at all.

    so i stopped by radio shack on the way home from school to get a 3.5mm to 2.5mm adapter so i could use my normal headphones...plug the adapter in and the phone goes straight to my 'redial' screen on the phone app. manually went back to the mp3 player, tried to play the song and didn't really get much noise into the headphones, then the app froze up. the phone eventually unfroze, so i thought nothing of it, i know these phones are notorious for random freeze-ups. i tried again about 20 minutes later and got the same results.

    when the phone froze and wouldn't turn off, i took out the battery and put a different one in. i was greeted with a lovely 'fatal error' message on restart and had to do a reset, so poof went all of my contacts and games, etc. i was upset but at leats i could get my contacts back off of my computer with the cradle and hotsync, right?

    WRONG! i've been trying unsuccessfully for about an hour to get this thing to hotsync, and nothing is happening. the phone works fine, i called my voicemail and a friend so that isn't a problem.

    when i put the phone on the cradle, it doesn't beep like its charging. however, if i plug the phone directly into the charger (unplugged from the cradle) it charges just fine. the only way i can get it to charge on the cradle is to set the phone on the cradle, unplug the power, and then plug it back in. after that, if i press the hotsync button or go into the hotsync app, the phone freezes up and i have to take the battery out again.

    my friend (who has the same phone) thinks its my cradle, and he has an extra one he is going to give me, but i don't know...my cradle has been working fine the whole time i've had the phone, i charge it on the cradle every night up till this past evening. now it starts acting wierd after the phone froze up trying to play mp3s through an adapter to headphones.

    so sorry about the long post, but does anybody have any ideas at all? i hope i didn't fry a part of my phone but thats really what i think may have happened. and since i bought the phone on ebay (verizon is my carrier) what are the chances of me actually getting a new phone somehow, or am i going to have to shell out the cash for a new phone (cash i don't have by the way).

    like i said, sorry for the long post but i hope someone can help me out.

    many thanks,

    Jeff

  2. #2
    Registered User
    Join Date
    09-14-2005
    Posts
    4
    meh, it all started working on its own...don't ask me why. doesn't make sense why waiting a couple hours would fix the problems, but it charges on the cradle and hotsyncs now..wierd.

  3. #3
    Registered User
    Join Date
    09-11-2005
    Posts
    6

    is it verizon?

    If it is verizon, call their data technical support department, not customer service. Tell them it has continual reset problems and they will give you a new treo 650.

  4. #4
    Semi-Converged
    Join Date
    09-20-2004
    Posts
    93
    You need to know that the Radio Shack plug won't work. Search the archives (not me), but the plug is wired differently than the 7135. I think it is partly because of the need for a microphone.

  5. #5
    Registered User
    Join Date
    09-14-2005
    Posts
    4
    hmm so i'd have to order the official kyocera headset/headphones if i wanted to use it as an mp3 player...i think i'll just save my money and get a creative zen micro 6gb on ebay for like $170.

  6. #6
    Registered User thaxman's Avatar
    Join Date
    09-16-2004
    Location
    Tucson
    Posts
    415
    The Kyo headset is about $25, or you could get a stereo headset from Nokia, too. They are interchangable, as is Motorola's, I believe. But you need to have 2 earbuds and a microphone all in 1 unit for it all to function correctly.

  7. #7
    Member CaptJCL's Avatar
    Join Date
    02-20-2003
    Location
    North Carolina
    Posts
    196
    I will not switch to the 650 until I have too. Why would anyone would?

  8. #8
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Jeff
    1) Yes the headset adapter for the 7135 has an extra conductor on it to accomodate the mic and stereo functionality. Hence the standard jacks from radio shack won't work. Here's the adapter you need:
    http://www.pc-mobile.net/ky7135.htm

    2) try initiating your Hotsync by tapping on the Hotsync icon on the screen from the Hotsync app. There is a bug in interface where for somereason the button on the cradle won't work but the hotsync app does... go figya.

    3) if you haven't already invest in a SD card and some backup software (I think they include a copy of backupBuddy on the CD) Its invaluable to have a backup of the phone in case of lockups...

    mg
    Luck is where opportunity meets preparation.

  9. #9
    Registered User
    Join Date
    09-14-2005
    Posts
    4
    i have learned my lesson...luckily my last hotsync was pretty close to the state of the phone before all of yesterday's hassle so i was able to get almost all of my contacts, games, and custom ringers back.

    like i said, i don't know why the hotsyn just magically decided to start working again, but when i woke up this morning i just tried to hotsync and it worked like nothing was ever wrong to begin with.

    i ain't complaining but i also ain't taking any more chances.

    thanks again for all the help!

    jeff

  10. #10
    Registered User
    Join Date
    05-16-2005
    Posts
    299
    I guess without a Kyocera headset or something equivalent, you cannot see that a 2.5 mm plug with 4-circuits - not 3 - is required. So, a Radio Shack adapter will, of course, not work. However, even without the Kyocera headset to look at, there should be a clue in that the jack must provide stereo audio plus the microphone. Simple math tells you that this requires four signals (left audio, right audio, micophone, and ground).

    What is really interesting is why plugging in a 3-circuit adapter screws up the unit so badly, causes it to remain screwed up even after unplugging the adapter, then recovers after some period of time. Other people have reported this same sequence of events.

  11. #11
    Registered User
    Join Date
    12-10-2005
    Posts
    1
    I have had a kyocera 7135 for 6 months or so. When you lose all data you have to perform a hard reset to get it to resynch. I have no idea why but it works with my phone. If you need the hard reset procedures let me know. Mike
    bres566@yahoo.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts