+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User DCookinLB's Avatar
    Join Date
    03-26-2003
    Location
    Long Beach, CA
    Posts
    347

    Fatal Exception using Web Browser

    When I try to access CNN on the Web app, I keep getting a fatal exception. Anyone know about this?

    Thanks.
    Don Cook
    Formerly Coming to You on my Much Missed 7135 by the Sea Now on a Shiny 700P

  2. #2
    Registered User
    Join Date
    05-16-2005
    Posts
    299
    You did not specify what web browser you were using, but I loaded the CNN web page (all 100KB+ of it) using Web Pro with no problem.

  3. #3
    Registered User DCookinLB's Avatar
    Join Date
    03-26-2003
    Location
    Long Beach, CA
    Posts
    347
    Thanks for replying.

    I was using the "Web" app that comes with the phone, has a globe as its symbol. As opposed to the browser that has a three-sided circle.

    The one I was using says Kyocera EIS Web.
    Don Cook
    Formerly Coming to You on my Much Missed 7135 by the Sea Now on a Shiny 700P

  4. #4
    Registered User
    Join Date
    05-16-2005
    Posts
    299
    I tried loading the CNN web page using the EIS browser twice. The first time it ran for an excessively long time with no indication of the number of down loaded bytes or any display of the web page content. When I stopped it, it displayed a message saying there was something in the web page data that the EIS browser did not support. There was no "Fatal error" message. The second attempt produced what appeared to be a normal down load up to about 150K bytes of web page content, and then it failed with the "Fatal error" message and forced a soft reset. As other posters have pointed out, the EIS browser has its uses, but it is not as stable as some other browsers. Web Pro works well with the CNN web pages.

  5. #5
    Registered User
    Join Date
    09-15-2003
    Posts
    59

    fatal exception

    Try deleting the EIScache file and rerunning it.

    rob

  6. #6
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Ya know I've always had problems with the EIS browser and some sites causing fatal resets. I figured there was something in the website that wasn't comapitble with the browser. Other browsers seemed fine. Hence the reason I keep a couple of browsers on my phone to give me a choice to choose from... my current selection: WebPro Xino, and now nWeb replaces my blazer.
    mg
    Luck is where opportunity meets preparation.

  7. #7
    Registered User
    Join Date
    01-27-2005
    Posts
    203
    yeah i got that a lot too with EIS ...

    wonder why ..

  8. #8
    Registered User
    Join Date
    05-16-2005
    Posts
    299
    I tried robwheeler's suggestion of clearing the EIS cache, then downloading the CNN page again. It still failed with a fatal error leaving a soft reset as the only recourse. This time however, the data connection never dropped, even through the soft reset, and I was not able to use the EIS Disconnect function to drop the call. I had to used the hang-up/power button.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts