+ Reply to Thread
Results 1 to 3 of 3

Thread: Kyocera 7135

  1. #1
    Registered User
    Join Date
    11-17-2005
    Posts
    1

    Question Kyocera 7135

    I bought a Kyocera 7135 off of ebay and had it activated on US Cellular service; however, every time I turn the phone on, ALLTELL comes up instead of US Cellular. Furthermore, I am having significant problems with the phone switching to Verizon signal when I am in my home range. What can I do?

  2. #2
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    clearly its not set up for us cellular. take into a store and have them properly set it up.

  3. #3
    Registered User thaxman's Avatar
    Join Date
    09-16-2004
    Location
    Tucson
    Posts
    415
    Alltel phones usually roam off Verizon due to excellent strategies they employed when Verizon was born in 1999. Try setting the phone to either "No Roaming" or "Home Only" if offered, and dial some non-real number like #258, listening for a USCC message instead of Verizon. If you get that, dial *228 and listen for option 2, to update the roaming list. If you still don't get USCC on "No Roaming", then your USCC store will probably have to program "NAM2" instead which most likely does not have a PRL established.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts