+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    01-11-2006
    Location
    Springfield, MO
    Posts
    1

    Problems Hotsyncing

    First off I just want to introduce myself, I'm Aaron Paddock and I just recently bought a 7135 off of Ebay. So far I love the phone other than the fact that the screen always says "Digital Roaming" because it's not an Alltel phone even though it was stated on the auction that it was. Anyhow those are minor details. To the problem at hand; every time I try and hotsync my computer says that it recognizes a new usb device. It then starts the wizard that helps you find software or drivers for that usb device. I've installed everything I can find on the internet and it still won't sync. Also I was going to ask, the power cord only needs to be hooked up if you're wanting to charge right? Sorry this subject comes up so much and I searched for similar posts but didn't find anything of any use. Any help would greatly be appreciated. Thanks!!!

    Aaron

  2. #2
    Registered User thaxman's Avatar
    Join Date
    09-16-2004
    Location
    Tucson
    Posts
    415
    Let me be the 1st to say WELCOME!

    I had alot of trouble getting the hotsync working my 1st month or so. There was a setting - I think under "connection" when you click the icon in the startup tray that wasn't set. I only hotsync @ home, so I can't look up the setting right not, but I bet at least 3 other people here can get you straightened out b4 I get home.

    The power cord does not need to be plugged into the cradle unless you want to charge while it sits on the cradle. Some people have worn out the pin-recepticle on the handset and must charge using the cradle, so I recommend going lightly on the car charger unless you plug the charger into the cradle. Alot of phones are this way - its good practice in general.

    As far as the "Digital Roaming" goes, it sounds like the person who programmed your phone# into the phone did not put your local SID (system ID) in as well. Just call your local store (in the same county you live in), ask the sales rep for your area's SID (2-5 digits), then program your phone by doing the following:

    from the Phone side - powered on -
    111111 - scroll down to "Options" press OK
    scroll to Programming, press OK
    tap in the security code - 000000, unless modified (btw, don't modify!!)
    If your phone works, DON'T change the Phone Number or the Directory No.
    enter the new Home SID, Save & Exit

    If you still get roaming, dial some non-real ph# like #28, & listen to the message, which should identify itself as coming from Alltel. If not, then there might be some xtra steps involved.

  3. #3
    Registered User
    Join Date
    11-14-2002
    Location
    Machesney Park, IL
    Posts
    112
    there was a USB driver on the original cd, were you able to find that online? That might cause problems if you haven't installed that yet.

    Welcome and good luck!

    JohnA

  4. #4
    Registered User
    Join Date
    04-22-2006
    Posts
    3

    Sync problems

    Let me introduce myself. My name is Todd. I just bought a 7135 off of Ebay. It is a return of sorts for me. I owned one of the original Palms and used it for 3 1/2 years, but I decided to go back to paper calenders.
    I installed the software and plugged my cradle into the USB port and Hot Sync is directed to look for the USB connection, but when I go to sync the screen on the 7135 says that the port is busy.
    What I am doing wrong? How can I fix this?
    When I originally got the phone I installed the software and sync'd the unit perfectly, but could not get the phone programmed to work on my provider. I sent it to Harold got it back and the phone is programmed, went to sync and got that message. I uninstalled and reinstalled and still got the same message. ARRGH!

    I have found this board very helpful even before I bought my 7135.

    Todd

  5. #5
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Try initiating the Hotsync from Hotsync app on the phone.
    Mark
    Luck is where opportunity meets preparation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts