+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    03-27-2004
    Posts
    55

    Question A Program to fax from the 7135

    I downloaded a demo version from www.conklinsystems.com
    Mark/Space has settings for the 7135. See link

    http://www.markspace.com/support/ind...2&root=9&id=11

    I was able to send faxes, however when I put it to receive, it crashes and gives this error: Fatal alert, MemoryMgr.c,Line 4475,invalid Chunk ptr.

    Does anyone know anything aabout this error message? I did a google search checked for this error message and I think it might have to with X-master. I tried the settings from Mark/Space on the 7135. It waits for the fax but it rings when I press send it crashes. >Can you please help? I was going to offer my spare backup phone (verizon) for testing but am not sure how they would test it if it is not activated.

    I sent an-email to Conklin systems and got this response:

    At 12:02 AM 2/15/2006, you wrote:
    >Can you please see if the 7135 Kyocera is compatible? The earlier one
    >(6035) is listed. My understanding is that Mark/Space has set up
    >instructions on how to run the 7135.

    I checked with Markspace, and they have no idea what you might have heard about.
    Markspace discontinued fax years ago, so if there's an old FAQ item or something about it, we've never seen it.

    We ourselves do not have a 7135 in-house. (Heck, haven't even
    -seen- one, except maybe once at Palmsource.)

    >I downloaded your trial version. It keep crashing when I receive.'
    ..and..
    At 01:29 AM 2/15/2006, you wrote:
    >I downloaded your trial version. I have a 7135 Kyocera. I was able to send faxes, however when I put >it to receive, it crashes and gives this error: Fatal alert, MemoryMgr.c,Line 4475,invalid Chunk ptr.
    >Can you please help?

    Ok, THAT shouldn't happen, ever. Can you please tell me what your modem settings under Modem Config, and also the Advanced Settings
    (under Edit Settings in Modem Config.) Also, when you hit receive, does
    it get to 'Waiting to Receive' or does it crash before it gets to where it's waiting for an incoming call.

    If it crashes before it gets to "Waiting for Receive", then if you could send a fax, and then send us the log (Display Log, Copy to Clipboard, and then email or paste into a Memo and sync it over to the PC to send,) that will give us a better idea of what's going on with your particular device.

    There is a Kyocera 7135 entry in the settings table, but that's a legacy setting from years ago from Markspace. The baud rate is peculiar, you might try making that more rational. Also, CS Fax has internal support for CDMA and GSM that was never in MS Fax. In the advanced settings, try setting Connection: to CDMA.

    Are you on Alltel?



  2. #2
    Registered User
    Join Date
    12-03-2003
    Location
    Canyon, Texas
    Posts
    10
    i am jealous.....i can't even send.....just get no carrier.

  3. #3
    (XXX) XXX-XXXX aka.bugle's Avatar
    Join Date
    01-22-2002
    Posts
    109
    My Mark/Space Fax settings... taken from this original post ... by me..

    Mark/Space Fax --- Send w/7135 (Settings)
    from the top...

    7135 w 2.0b8 or better...

    Options
    ...
    ...
    Modem Config...
    Modem> Other/Custom
    [OK]
    Edit Settings...
    Speed>(all the way)115200
    Type> Class 2.0 (somehow I never understood why this was different than 2)

    [+] Use CTS/RTS (the clinker! , yes... check it!)
    [_] Use XON/XOFF (nope, NO Xon's or Xoffs, nada,black)

    TimeOut> ok... 60 (90 if you got that long...):o
    Init String> ATZ.........
    [OK]


    Port> Wireless
    Dial Type> Tone
    Fax Speed> (rock&roll baby) High
    [_] Print Mode (no-no)(read the fanual)

    [OK]

    fire it out!

    (receiving's a lttle tricky)
    Mark/Space Fax --- Receive w/7135 (Settings)

    Ok... How I get the 7135 to receive....

    First... Make sure you read over the Send configuration settings in previous post, and test a few sends (attaching a memo and a sketch) Make sure you're sends get to the "other side" ungarbled.

    Now a little more settings to check for receive ...

    Open up Kyocera's Fax/Modem application.
    (I've got Fax/Modem ver 3.0 since putting on SX1029... I don't what it was prior to the flash ... Anyone?)

    Tap >> [Settings...]
    Speed> 115200 works for me.
    Flags> 8-N-1
    Flow Control> Hardware

    Tap >> [Done]
    ---------------------
    OK ... We're doing a test Fax right?

    Go find a suitable "other" fax machine... ( I use my old 6035, Its my Honey's now!)

    Compose a fax on Honey's Fax (or Daddy's kerosene-fired spaxerator) and get it ready to Spax your 7135 good.
    ----------------------

    Ready?
    1.) Fax/Modem app
    Incoming calls >> either... Fax, next call -or- Fax till you drop!
    (Fax, next call option gives you 10 minutes to receive)
    2.) Tap Home silkscreen button
    3.) open Mark/Space Fax
    4.) top right corner select >> Welcome (if not already there)
    5.) Tap [Receive] song and dance Box happens 'till you get
    Waiting for Call...
    6.) Tap Phone Silk screen button (obviously if you've got your buttons reset to other apps this won't work!)
    7.) Phone should read -FAX ONLY-

    8.a) (Are you sure you can remember all these damn steps?)
    8.b) go back to Honey or Daddy and light it up! :eyesscan

    9.) oooooo aaahhhhh NINE! the 7135 rings...
    9 a.) hit the ok button, or send button

    THEN

    9 b.) tap the phone silkscreen to put you back in Mark/Space.....

    Well?

    <aka.bugle>

  4. #4
    Registered User
    Join Date
    03-27-2004
    Posts
    55
    I tried this but when it rings nothing happens, but if i click on Ok or send than it crashes and I need to reset it. Are you actually able to receive all faxes with no problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts