+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    12-28-2004
    Posts
    31

    ActiveSync 4.2 Problem with XV6600

    I have had my XV6600 for some time now, and have not had any issues with ActiveSync until recently. I am using 4.2 at the moment, although I also tried 4.5 with similar results. Here is the issue.. I plug my phone into the cradle, AS starts up, reports "Looking for Changes" then "Connected" and shows some number of "Items not synchronized." All appears normal. Then, a message box pops up saying "Synchronization cannot be completed successfully." AS shows "Connected" and "Synchronization error." I can still explore the phone, including my 2GB SD memory card, and I can manually drag and drop files between the phone and Windows desktop. But, I cannot sync. I am running XP Pro SP2. I have tried all of the suggestions I have located in this forum to no avail. I am having a similar problem with my i730, and my i700. If I start XP in Safe Mode with networking enabled, and disable my Firewall and AV software, I get the same results. Could there be a Windows service that is not running, or a service that is interfering with AS? Any suggestions would be most appreciated.

  2. #2
    Registered User
    Join Date
    11-09-2007
    Posts
    106
    If your data is backed up in your computer from previous sync and not much has changed... just do a hard reset and update to Active Sync 4.5. Just be aware that if you have database data it will no longer sync.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts