+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    12-20-2005
    Location
    Maryland, USA
    Posts
    20

    Exclamation constant roaming after ROM update, help!

    Hey guys haven't been here for a while, but I finally got my hands on a 6600 that had been buried in storage for years and never been touched. Itís probably the last "new" one of these around. It was in the original box and still had the factory seal on it.

    Anyway, here's my problem. I updated the phone to the radio version to HA00_140 and now the phone will not find any service if I turn the roaming off. Itís in roaming 24/7. Now, my rom is 1.36.00WWE and ext rom is 1.36.113WWE if that helps at all. I'm wondering if somehow it got the verizon radio update and that's why its roaming all the time.

    But I could stand right under a sprint cell tower and it'll still go into roaming.

    I called sprint thinking maybe I just need a PRL update for the towers, but that didn't do anything. They said take it back to the store, but I know what will happen then. This nice new 6600 will be taken away from me and Iíll get another 6700 crammed into my face. Iíve never hated a phone more then the 6700.

    So, guys help me out! What should I do to make this thing work again? Also, how can I revert this thing back to the original ROM? Iíve tried searching, but Iím not having any luck. Please help!
    WoW! Look at all the buttons!

  2. #2
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    yeah you answered your own question. you need to source the latest official Rom for this device and just reflash. perhaps someone nice will post a link for you. also make sure you have searched the archives just in case a link may still be working...

  3. #3
    Registered User
    Join Date
    12-20-2005
    Location
    Maryland, USA
    Posts
    20

    Thumbs up

    Quote Originally Posted by Marctronixx View Post
    yeah you answered your own question. you need to source the latest official Rom for this device and just reflash. perhaps someone nice will post a link for you. also make sure you have searched the archives just in case a link may still be working...
    thanks for the advice and idea. i found the offical updated rom from sprint and compared it to what i used and they are the same, so that's good.


    but i got it working now. took me a bit to come to the solution, but i got it working now!

    the problem was the PRL file. i had the EDVO PRL file, and an out of date one at that. out of date being 03/20/04. so no wonder it was roaming all the time. all the non roaming sites werent even on its list.

    the other thing that threw me off was the fact my PRL was of the wrong type. my 6600 does not have EDVO but yet had the EDVO PRL file. so once i updated the PRL with the lastest in non-EDVO versions, it's working perfectly. in sprint only mode i have full signal!


    and for anyone else that thinks sprint know about phones like a 5 year old knows about quantum physics, you can do you PRL's manually via this site:

    Corolada PRL Page

    thanks again!
    WoW! Look at all the buttons!

  4. #4
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    yeah that page has been around a while.. but thank you for posting it for new users to get a hold of..

    also glad all is well.. i really miss the huge screen on the 660x...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts