Closed Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    11-25-2004
    Location
    da burgh
    Posts
    61

    outlook/email problem with sprint vision

    hey gang,
    first off i want to say i really like this phone and am writing this from 90 East headed to NY for thanksgiving dinner
    my problem happens to be with outlook. i dont have business connect, i am not a vision professional user. everytime i log into my acct to send an email through outlook i get the same darn error when sending a message.

    Your message '' was not sent and has been moved to the Drafts folder.

    The following recipients are invalid:

    name of recipient(s)

    now, i receive mail just fine and i used (manually) pop.sprintpcs.com and smtp.sprintpcs.com even when the automatic acct wouldnt work. can anyone help me? i've deleted and reset acct a few times just to make sure. also is there a way to get pIE to be recognized by gmail or yahoo (sending attachments especially). what java scripts or java virtual machine does pIE use, if any? thanks in advance

  2. #2
    Registered User
    Join Date
    11-10-2004
    Location
    Worcester
    Posts
    1,988
    I'm not sure about sprint smtp I use my own server, but a common problem is you did not check "authenticate" on sending email. This switch is really buried in pocket outlook. I forget where.

  3. #3
    Registered User
    Join Date
    11-25-2004
    Location
    da burgh
    Posts
    61
    absolutely right! thx so much, i just needed the authentication on email option checked; gracias! all my unsent emails got sent now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts