+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    06-14-2004
    Posts
    25

    Anyone get bluetooth activesync working?

    I have tried for 3 days now to get bt activesync working. It says connected, but after selecting "bluetoothactivesync" in the Enable PC sync using this connection in the Activesync options page I cannot get connected when I press sync.

    Any ideas??

    It works as a modem, but when I try to network via bt I get a status: Connecting to host, and my PC acknowledges the connection, but the PPC keeps saying connecting???

  2. #2
    Registered User
    Join Date
    11-10-2004
    Location
    Worcester
    Posts
    1,988
    I just factory reset my device and went through hell getting blue tooth working again.

    One trick is Active Sync cannot use COM ports greater than COM9.

    To remove them.

    Delete the PPC device from blue tooth on PC.

    Launch a command prompt on PC and enter

    set devmgr_show_nonpresent_devices=1
    devmgmt.msc

    From the view pulldown enable "show hidden devices". Delete all devices that refer to com ports that are not real (usually anything higher than COM4). Reboot the machine to do a clean device redetection.

    Now add the PPC device back to blue tooth on the PC.

    Now add ports on the PC for the PPC Bluetooth device (this is where you do the passkey stuff). Automatically Generate seems to work best for me.

    Now goto ActiveSync Port settings on the PC and hopefully a COM port associated with bluetooth is now visible. Now ActiveSync is listening for a Bluetooth connection.

    On the PPC go into Bluetooth Manager. Choose new and pick activesync profile.

    It should connect. And you can save a shortcut for later.

    This all assumes XP SP2.

    Sorry this is a bit terse.

    Simple eh? Ugh.
    Last edited by mswlogo; 11-30-2004 at 01:08 AM.

  3. #3
    Registered User
    Join Date
    05-31-2003
    Location
    Rockville, MD
    Posts
    321
    MSWlogo... you don't have to do that.

    1.) Open up My Bluetooth places.
    2.) Click "View My Bluetooth Services"
    3.) Click "View or modify configuration"
    4.) Click "Client Application" Tab
    5.) Delete all Bluetooth Serial port
    6.) Click "Local Services" Tab
    7.) Delete all Bluetooth Serial port there
    8.) Click "Add Bluetooth Serial Service" it will add at port 9.
    9.) Apply and Close
    10.) Right click Activesynch in system tray and click "Connection Settings..."
    11.) Set Com port to 9 and make sure it is checked.
    12.) From PDA go through Bluetooth Activesync setup.
    13.) You will here the Activesync chime and the try icon will turn green. You are all set!

    Still a lot of steps but it isn't to hard to do and no fancy dos commands that scare people.

    I thought this bluetooth stuff was supposed to be user friendly????
    Last edited by noodleNT; 12-13-2004 at 03:01 AM.
    Cingular 8525

  4. #4
    Registered User
    Join Date
    11-10-2004
    Location
    Worcester
    Posts
    1,988
    It depends on history of your devices and what other devices you have. That was the only way to get rid of all unused virtual COM ports I could find.

  5. #5
    Registered User jpmihalk's Avatar
    Join Date
    01-09-2004
    Location
    Virginia Beach, VA, USA
    Posts
    4,722
    Originally posted by noodleNT
    I thought this bluetooth stuff was supposed to be user friendly????
    ROFLMAO!!!

    It seems nothing about Bluetooth is user friendly...
    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts