+ Reply to Thread
Results 1 to 19 of 19
  1. #1
    Registered User
    Join Date
    04-22-2004
    Location
    Florida
    Posts
    42

    Red light not going out

    On Verizon 6600, I have the new email notification set to turn the red light on but it does not go out even after viewing and deleting the new email. Anyone else have this? I have to go into notifications to clear it. Also, any news on EV? I read they were supposed to have it fixed “in a few days”.

    Thanks.

    Joe

  2. #2
    Terminally Converged rduckwor1's Avatar
    Join Date
    12-03-2004
    Location
    Alabama or an Airport
    Posts
    1,046
    Make certain that you trigger viewing or listening via tapping the indicator at the top of the scren. I read somewhere that this is the only to make the indicator disappear and it may well be that this works on the LED indicator as well.

    As an aside, please follow the thread "The Dreaded Sound" and tell us if this affects you with Verizon.

    Thanks,

    Bob Duckworth
    My cellphone is smarter than your honor student.

  3. #3
    Registered User
    Join Date
    04-22-2004
    Location
    Florida
    Posts
    42
    Some how I do not get the little cloud symbol at the top like I did with Sprint. Hmmm...

    Joe

  4. #4
    Terminally Converged rduckwor1's Avatar
    Join Date
    12-03-2004
    Location
    Alabama or an Airport
    Posts
    1,046
    Try leaving yourself a VM or send an email to your monitored account and see what indicator you get on the LCD screen. With SPCS it looks a lot like a telephone handset in half a square box. Hard to describe actually.

    Good Luck,

    Bob Duckworth

  5. #5
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    post what your notification settings are. the cloud is on there and you should have it. if you have more icons that can appear at the same time , this cloud will show up.

  6. #6
    Registered User
    Join Date
    04-22-2004
    Location
    Florida
    Posts
    42
    Well, I have the notification to turn the indicator light on with “no limit”. The cloud symbol simply does not appear as it should. Why you should need to touch the cloud symbol to turn of the red light is beyond me anyway. Not rocket science. No real way to screw this up. Phone is virgin, no installed apps. Again, the light does come on (red) when an email comes in through the “check every xx minutes” email account. Maybe my phone is toast. Since MS saw fit not to provide developers any way to hook into the OS for notifications, this feature really needs to work. I mean, the light is the only hint that you have that something occurred without having to turn your phone on 100 times a day to check manually.

    Thanks.

    Joe

  7. #7
    Registered User
    Join Date
    04-22-2004
    Location
    Florida
    Posts
    42
    Also forgot to mention, I think that the silence on the EvDO issue is deafening…..


    Joe

  8. #8
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    i did not say that it would turn off anything.. only to check what your settings are. the cloud will appear if you have more than one icon up there.. thats what i posted. obviously someting is wrong. so either its user error or perhaps a 3rd party program is interfereing...

  9. #9
    Registered User
    Join Date
    04-22-2004
    Location
    Florida
    Posts
    42
    Marctronixx, dude, are you taking something I said the wrong way? I did not say you said anything would turn anything off. What are you talking about (“i did not say that it would turn off anything”)? Like I said, the phone is virgin, no apps at all installed. I truly appreciate your taking the time to respond but I’m confused by your last post. Anyway, the Sprint 6601 had the cloud when an email came in and I do remember you needed to tap it in order for the red light to stop flashing. Not sure what to think. I can say this, Verizon seems to have a much better signal where ever I go in my area. That is nice. And if they get EvDO working, the trade offs might be worth while.

    Thanks again.

    Joe

  10. #10
    Registered User
    Join Date
    11-22-2004
    Location
    N. NJ
    Posts
    904
    jpasint, ever find a resolution to this?

    It happens to me, too. No unread messages, VM's, or balloons from the network connection.

    I used to have to do a soft reset to clear it, but I did figure out this morning that if I go to Settings/Phone (where you would set the Ringtone), it clears immediately, leading me to believe it has something to do with the phone app.
    -Lee
    Samsung i730
    Ridata 1GB SD Card, Transcend 4GB SD card, PPC Tech Audio Adapter

  11. #11
    Registered User
    Join Date
    04-22-2004
    Location
    Florida
    Posts
    42
    Those were the only 2 fixes I came across as well.

    Joe
    Joe Pasint

  12. #12
    Registered User
    Join Date
    11-25-2002
    Posts
    55
    What I discovered is under settings/sounds & notifications. Mine was set at 15 minutes for text messages. It stayed on for 15 minutes regardless of whether I had viewed the message or not. I changed it to no limit and the blinking red light went away when the message was viewed. It does however continue to blink green, but at least it is not red.

  13. #13
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Sorry I missed this thread earlier...

    What you need to do to clear the red light in 99% of the cases is go through every baloon and select the popup message.
    If you do ALL of them, the red light goes away.

    99% of the time, selecting the "1xRTT" baloon and viewing the popup and then making that popup go away fixes the problem.

    The other 1% of the time, selecting the other icon (headset in my case, certainly acknowledged a bazillion times) works.

    The only time in 2 months this didn't work, stopping the "messaging" application and then doing the above worked.

    I've never had to soft reset. I just feel silly each time acknowledging the "yes, I'm on a 1xRTT network" message that I've ACKed a flipping million times.

    But it works...

    E

  14. #14
    Samsung SCH-i730woc
    Join Date
    06-11-2003
    Posts
    57
    I had a similar issue with the red light that is now gone with the use of the new upgrade and the elimination of two pieces of software:

    Previously, I would have a CONSTANT blinking light (red) for no reason. I would turn the unit on and click in the "EV" notification area and that would be the only item that came up. This would cease the red light, but it made no sense.

    After applying the ROM update, I have yet to install (1) Clear Notifications (rev1.9, ScaryBear software) or (2) any beta of phone alarm. Currently, my unit only blinks red when I have a pending text message, voice message, missed call: just like it is supposed to do.

    Question: What drives that red light, and do either of the two programs I have listed affect in such a way that it was corrupted?

  15. #15
    Registered User
    Join Date
    11-22-2004
    Location
    N. NJ
    Posts
    904
    The LED is a checkbox in Settings/Notifications. Is that what you were asking?
    -Lee
    Samsung i730
    Ridata 1GB SD Card, Transcend 4GB SD card, PPC Tech Audio Adapter

  16. #16
    Samsung SCH-i730woc
    Join Date
    06-11-2003
    Posts
    57
    Yes and no...I have maintained the exact same settings for all my notifications and now this light does not constantly blink red. The only difference between both states of my XV6600 were not installing those two pieces of software. I want to determine if something in the software that ClearNotifications or PhoneAlarm drives the red light.

  17. #17
    Registered User
    Join Date
    11-22-2004
    Location
    N. NJ
    Posts
    904
    I had a problem w/ the red light where the only way to turn it off after clearing all your messages/VMs/calendar notifications/etc... was to open the phone app or soft-reset. I installed the update this afternoon, and did NOT do a restore, so I'll be monitoring to see how it works out.

    I'm still not sure what you mean by 'drives the LED', though...
    -Lee
    Samsung i730
    Ridata 1GB SD Card, Transcend 4GB SD card, PPC Tech Audio Adapter

  18. #18
    Samsung SCH-i730woc
    Join Date
    06-11-2003
    Posts
    57
    I was thinking that unless the ROM upgrade fixed something notification-wise, that one of those two programs had corrupted whatever in the software that would cause the red light to blink as if I had a message/voicemail waiting.

  19. #19
    Registered User
    Join Date
    11-22-2004
    Location
    N. NJ
    Posts
    904
    No, I only had the ClearNotifications installed, and that would happen even before I installed it.

    I also just noticed - I had a couple of emails on the device, and after reading them, the LED was still blinking red. It switched back to green after accessing the Phone app, just like it did before the upgrade. Oh, well...
    -Lee
    Samsung i730
    Ridata 1GB SD Card, Transcend 4GB SD card, PPC Tech Audio Adapter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts