+ Reply to Thread
Results 1 to 13 of 13
  1. #1
    Registered User
    Join Date
    12-01-2004
    Posts
    56

    Configuring Cox POP Mail in Pocket Outlook

    I have a Cox pop mail account (smtp.west.cox.net) and can't pocket outlook to connect to it. Any tips on how it should be configure?

    Thanks.

  2. #2
    Chiropractors aren't real doctors. really fat kid's Avatar
    Join Date
    11-07-2003
    Posts
    408
    Cox is screwy about their ports. I know that if you are using their cable lines trying to check your mail using a non-Cox SMTP server, it will simply hang. I am guessing that you may have to use their cable lines to check their servers.

    The best workaround is set up an automatic forward for all of your mail to go to a gmail account or something.
    Chunk Style

    I would agree with you if you were right, but the Palm OS is crap.

  3. #3
    Registered User
    Join Date
    02-02-2005
    Posts
    33
    Yep, Cox is tricky. That POP server should work fine but their SMTP server won't work outside of their network. My work-around for a PPC-6601 was to set up my Sprint PCS email address with the same exact username and password. Then I configured Pocket Outlook to use pop.west.cox.net for incoming mail and smtp.sprintpcs.com (requires authentication) for outgoing.

    The same setup can be configured on your laptop's version of Outlook when using DUN.

    Conversely, if you start using a Sprint PCS email address through Outlook via your Cox cable modem you'll have to use smtp.west.cox.net (no authentication) as your outgoing server because Cox won't allow the use of others for "security" reasons.

  4. #4
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    Originally posted by rinkwide
    Conversely, if you start using a Sprint PCS email address through Outlook via your Cox cable modem you'll have to use smtp.west.cox.net (no authentication) as your outgoing server because Cox won't allow the use of others for "security" reasons.
    Don't know nothin' about Cox cable, but dude, I love your tagline. More cowbell!

    Check out this link.
    Jeremiah 29:11

  5. #5
    Registered User
    Join Date
    02-02-2005
    Posts
    33
    Originally posted by mwfielder
    ...Check out this link.
    Oh man, I am so on that shirt!

  6. #6
    Registered User
    Join Date
    03-31-2005
    Posts
    2

    Question Pop Email Problem, Help!!

    I have POP email set up with Cox on my PDA. I can recieve email but not send. I have checked the outgoing server name and it is correct. Is there a setting that is not allowing me to send out? Please help?

    Thanks,
    Janez

  7. #7
    Registered User gameboy213's Avatar
    Join Date
    12-01-2004
    Location
    Los Angeles, CA
    Posts
    880
    Are the settings exactly that those on your desktop Outlook?
    LAK
    Sprint 6800/Mogul
    6700, 6600

  8. #8
    Registered User
    Join Date
    03-31-2005
    Posts
    2
    Yes. I have check it numerous times. I have also called Sprint and Cox Cable but this got me no where.

  9. #9
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Undoubtedly it's an IP address thing. Your desktop is on their IP so they are allowing it.

    Check the "my smtp server requires authentication" on your PPC Pocket Outlook and hope they support SMTP auth.

    If they don't, you're SOL. If they do, that will fix it.

    Ehud

  10. #10
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    I believe COX does not allow you to send email off their network. Meaning with smtp you usually have to authenticate if you are off the ISP subnet, and COX basically shut down all email send unless you are on their network. You can get your email because they allow pop access.

    http://www.wesfryer.com/blog/B106757...83/E121640759/

    Either you wil have to get some other account with smtp authentication, send email through text messaging and/or get webis so you can use a different smtp server to send mail.
    AT&T Jailbroken Iphone 3G 2.2

  11. #11
    Terminally Converged rduckwor1's Avatar
    Join Date
    12-03-2004
    Location
    Alabama or an Airport
    Posts
    1,046
    Originally posted by IvanLasston
    I believe COX does not allow you to send email off their network. Meaning with smtp you usually have to authenticate if you are off the ISP subnet, and COX basically shut down all email send unless you are on their network. You can get your email because they allow pop access.

    http://www.wesfryer.com/blog/B106757...83/E121640759/

    Either you wil have to get some other account with smtp authentication, send email through text messaging and/or get webis so you can use a different smtp server to send mail.
    Correct. The Poutlook email software does not have a separate SMTP authentication section. So your options are to get different email software that will allows you to authenticate your cell provider's SMTP outbound service and use that to send or find a web based service to forward your email to that will allow you SMTP access for outbound. I use WebIS mail and outbound thru VZW's SMTP servers. Most ISP's now block out of network access to their SMTP servers to kill off the spam hounds that would plague them.

    Good Luck,

    Bob Duckworth

  12. #12
    Registered User
    Join Date
    03-04-2005
    Posts
    74
    I have cox as well, and can confirm that Cox will NOT allow outgoing mail from outside their network. There "logic" being that it keeps their servers from being used as spam propagators. This, of course, is crap, since all they would have to do is what everyone else on the planet does, which is to require SMTP authentication.

  13. #13
    Registered User
    Join Date
    01-19-2004
    Posts
    198
    I have my cox account set up on my XV6600. In order to send outgoing mail, I signed up to use SMTP.Com's server. I think it was $29 a year. Works great, though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts