+ Reply to Thread
Results 1 to 13 of 13
  1. #1
    Registered User bartlane's Avatar
    Join Date
    11-19-2003
    Posts
    220

    2nd PPC phone that couldn't log into Pay Pal.

    Can anybody else fully log into their Pay Pal account and have it fully functional?

    My I700 and now my VX6600 will not fully get into Pay Pal no matter what. The page will load to different levels of completeness each time but never fully loads my account. The error says,

    The page you are looking for cannot be found.

    I was hoping this new phone would be better with Pay Pal. Am I alone now?

    For the record, I am on National Access here in Seattle. We have no EVDO yet.
    Last edited by bartlane; 02-03-2005 at 01:19 AM.

  2. #2
    Supercharged XV6600 larryganz's Avatar
    Join Date
    03-07-2003
    Posts
    765
    I have the same problem with paypal and my SV6600, Colorado Springs, 1xRTT

    Also can't do paypal on my treo 600...
    Larry Ganz
    http://www.jesusreigns.org
    John 3:16

  3. #3
    Registered User aarong's Avatar
    Join Date
    12-14-2004
    Location
    Los Angeles, CA
    Posts
    247
    nothing to do with the phone or the access - it's the browser. Try NetFront on the PPC.

  4. #4
    Registered User SpineDoc's Avatar
    Join Date
    03-02-2003
    Location
    East Coast
    Posts
    1,774
    Same problems as with signing onto a Banks site, its the browser.
    iPhone 3GS !!

  5. #5
    Registered User bartlane's Avatar
    Join Date
    11-19-2003
    Posts
    220
    I don't think it's the same issue as banks because unlike some websites that clearly want a more secure browser the Pay Pal website does attempt to load and every so often, maybe once out of twenty, it will fully load. Also, the Pay Pal web site will load and function on the PDA when its connected via the cradle to the desktop connection.

  6. #6
    Supercharged XV6600 larryganz's Avatar
    Join Date
    03-07-2003
    Posts
    765
    Originally posted by bartlane
    I don't think it's the same issue as banks because unlike some websites that clearly want a more secure browser the Pay Pal website does attempt to load and every so often, maybe once out of twenty, it will fully load. Also, the Pay Pal web site will load and function on the PDA when its connected via the cradle to the desktop connection.
    WOW! You're right - just tried it connected to my computer's internet and all of paypal loads, not just parts like when mobile!
    Larry Ganz
    http://www.jesusreigns.org
    John 3:16

  7. #7
    Registered User aarong's Avatar
    Join Date
    12-14-2004
    Location
    Los Angeles, CA
    Posts
    247
    Originally posted by bartlane
    I don't think it's the same issue as banks because unlike some websites that clearly want a more secure browser the Pay Pal website does attempt to load and every so often, maybe once out of twenty, it will fully load. Also, the Pay Pal web site will load and function on the PDA when its connected via the cradle to the desktop connection.
    that's interesting. PayPal's servers might have a low session timeout and thus don't like the considerable latency wireless connections have.
    Last edited by aarong; 02-03-2005 at 01:23 PM.

  8. #8
    I Love Jesus! Brian Miles's Avatar
    Join Date
    06-25-2004
    Location
    Phoenix
    Posts
    369
    On my i700 using Netfront I havn't found a site I cannt get including paypal and banking sites as long as my "User Agent" is set to:

    Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

    This should work with any other browser as well that lets you change the User Agent.

  9. #9
    Supercharged XV6600 larryganz's Avatar
    Join Date
    03-07-2003
    Posts
    765
    Originally posted by Brian Miles
    On my i700 using Netfront I havn't found a site I cannt get including paypal and banking sites as long as my "User Agent" is set to:

    Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

    This should work with any other browser as well that lets you change the User Agent.
    when they say it doesn't supportwin mobile 03 SE yet, does that mean it wont run or that they wont support the bugs yet?
    Larry Ganz
    http://www.jesusreigns.org
    John 3:16

  10. #10
    Registered User
    Join Date
    02-04-2005
    Posts
    18
    I just logged into my paypal account on my PPC 6601 the other day with no problems. It took awhile to load, but it worked. *shrug*

    I have no special software, just standard IE.

  11. #11
    Registered User bartlane's Avatar
    Join Date
    11-19-2003
    Posts
    220
    Two things to update.

    1.) It isn't speed related to the wireless connection. When I use my phone as a modem to my lap top computer I can get the Pay Pal site to load on my lap top every time.

    2.) With PIE+ installed I can set my browser to emulate any desktop browser. Doesn't help.

    So if it's not the browser (Loads fine on PIE when using my LAN for connection.) and it's not the speed (Laptop loads Pay Pal fine when using my phone as a modem.) and it's not the browser version (Doesn't matter what emulation I use.) then what could it be? Doesn't make any sense.

  12. #12
    Registered User
    Join Date
    01-02-2005
    Posts
    45
    I can logon to paypal via PIE on my xv6600. Have done it in Austin and Houston (both EVDO).

  13. #13
    Registered User bartlane's Avatar
    Join Date
    11-19-2003
    Posts
    220
    I wish I had EVDO to try but that isn't available here. Thanks for the info.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts