+ Reply to Thread
Results 1 to 3 of 3

Thread: Outlook

  1. #1
    Registered User
    Join Date
    01-14-2005
    Posts
    10

    Outlook

    I am using my 6600 as a usb modem and I can use ie explorer, can receive emails, BUT can NOT send emails -- I am using outlook 2003 on my laptop and use optimum online with my lan wireless connection.

    Does anyone know the correct settings to configure outlook?

    I am going to hawaii and set this up so I can run my company remotely with EVDO -- but if I can not reply to emails I am screwed.

    Any help accepted

    Thanks,


    Nick

  2. #2
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    That's strange. Do you have the box checked that says "my outgoing server requires authentication" on Outlook. Go under tools, email accounts, highlight your email account and click change. Click the more settings tab and Outgoing server tab. Make sure that box is checked.
    Jeremiah 29:11

  3. #3
    Registered User
    Join Date
    01-14-2005
    Posts
    10

    clicked

    Yes I tried it both ways - still errors -

    not sure why
    any one else having similar problems

    and is there any way to boost EVDO speeds - I am getting 250

    and others are getting 300-500

    thanks

    nick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts