+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    XV6600 - Verizon
    Join Date
    12-16-2004
    Location
    Brooklyn
    Posts
    48

    forgotten password on xv6600

    Once in a while I'm getting a popup asking me to re-enter the vzw password for the data connection. I keep selecting the checkbox to save the password ('vzw') but the popup still comes back around one in a while.
    Does anyone have this problem? Did anyone figure out a way to stop this from happening over and over again?

    Thanks.

  2. #2
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    Happens from time to time. I think it has to do with weak signal areas. No biggie, just type in vzw, check the box, and keep on truckin'.
    Jeremiah 29:11

  3. #3
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    What happens is when you go off of Verizon's data network onto another carrier's network, when it tries to bring up EN, the password is wrong.

    It then automatically wipes the stored password, and prompts you for a new password.

    You enter in the password - it fails to authenticate, and doesn't store it.

    Eventually you get back to VZWland, and have to reenter it one more time.

    Does that sound more accurately like what you are experiencing?

    E

  4. #4
    XV6600 - Verizon
    Join Date
    12-16-2004
    Location
    Brooklyn
    Posts
    48
    This was happening in Miami and New York where the network is strong on EVDO..... I don't know if I was moving in and out of carriers?!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts