+ Reply to Thread
Results 1 to 6 of 6

Thread: Hcb-300

  1. #1
    Registered User
    Join Date
    12-15-2004
    Posts
    27

    Hcb-300

    Did anyone get the HCB-300 car kit from SonyEricsson to work with the PPC-6600.
    Last edited by Issacsim; 03-10-2005 at 12:38 PM.
    Issac Simchayof

  2. #2
    Registered User
    Join Date
    12-15-2004
    Posts
    27
    Anyone ?
    Issac Simchayof

  3. #3
    Registered User
    Join Date
    03-06-2005
    Location
    Richmond, Va
    Posts
    36
    I have the HCB-30, and it works exceptionally well! Rings at same time as phone etc..if you have specific questions let me know..

    Bill
    Freedom Isn't Free, Never Forget 9/11

  4. #4
    Registered User
    Join Date
    03-25-2005
    Posts
    8
    Errr...the HCB-300 is a different unit than the HCB-30.

    I'd like to know as well...has anyone had success (or failure) with the HCB-300?

    TIA

  5. #5
    Registered User
    Join Date
    12-15-2004
    Posts
    27
    I ended up installing the Parrot CK3100. It paired up without a problem and it connects to the phone very quickly after you start the car. The voice recognition has been very accurate so far. Among the list of features you get with the CK3100 is caller ID which you don't get with the Sonyericsson.

    Installation was a bit tricky since my car head unit(Alpine) did not have the ISO plug connector, but a call to Parrot office in NYC resolved all my questions. Over all it was a very simple install.
    Issac Simchayof

  6. #6
    Registered User
    Join Date
    03-25-2005
    Posts
    8
    Thank you for the feedback!

    I'm trying to stick with a known quantity in the Sony as I have a 2004 GTO and want a clean, unobtrusive, OEM-type installation like our bretheren in Australia get with their Holdens. Some of the more savvy types have done seamless installs using the HCB-30 / 300, and I just want to capitalize on their hard work.

    Having been through the frustrating dance with my XV6600 not pairing with a Jabra headset, I just want to find out if anyone here has had pairing issues with the Sony unit...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts