+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    01-24-2005
    Location
    Miami Beach
    Posts
    52

    Moto hs850 BT headset

    Ok
    I have searched and reas but can not figure out what patch I should use on my xv6600 with the moto hs850 bt headset. Anyone have this setup and care to make a recomendation. I read somewhere the 3100 patch works but there are different 3100 pataches and I have no clue which one to use. If someone could give me some DETAILED help it would be great cause I am lost.

    Thanks
    CC

  2. #2
    Verizon XV6600 xxplosive's Avatar
    Join Date
    11-26-2004
    Location
    Orlando, FL
    Posts
    180
    http://forum.xda-developers.com/download.php?id=2301

    Hard reset and install this...hopefully it will resolve your BT issues.

  3. #3
    Registered User
    Join Date
    01-24-2005
    Location
    Miami Beach
    Posts
    52
    that website never works for me. i can never download or even get to it. Does anyone else have these problems
    Check out <a href="http://www.MyXV6600.com" class="normal" target="_blank">MyXV6600.com</a> the only site dedicated to the 6600 series of phones.

  4. #4
    Registered User
    Join Date
    01-24-2005
    Location
    Miami Beach
    Posts
    52
    is there another site that works that i can get these updates from?
    Check out <a href="http://www.MyXV6600.com" class="normal" target="_blank">MyXV6600.com</a> the only site dedicated to the 6600 series of phones.

  5. #5
    Verizon XV6600 xxplosive's Avatar
    Join Date
    11-26-2004
    Location
    Orlando, FL
    Posts
    180

  6. #6
    Registered User
    Join Date
    01-24-2005
    Location
    Miami Beach
    Posts
    52
    thanks installed the patch and it works fine. Now my quetion is i am getting a little static when the xv6600 is in my pocket and the same amunt when i walk 20 feet from the phone. Is this normal or is there something I can do to get less static. Also how much battery life does it kill leaving BT on all the time. I see no other way for the headset to work without doing this.

    Thanks again
    CC

  7. #7
    Registered User
    Join Date
    01-24-2005
    Location
    Miami Beach
    Posts
    52
    Ok
    I have the hs850 and did the latest path 3500 upgrade for my xv6600. At first everything semed to work great. I would hear the phone ring, open the boom hit th ebutton once and it would connect fast. Now it is a completly different story. When ever i clsoe the boom the bluetooth connection is lost. the only way to regain the connection is by holding the button down for 5 seconds and repairing the device with the phone. I know there has to be a way to fix this. If anyone else has had this problem or can help please let me know what i should do.

    Thanks
    CC
    Check out <a href="http://www.MyXV6600.com" class="normal" target="_blank">MyXV6600.com</a> the only site dedicated to the 6600 series of phones.

  8. #8
    Registered User
    Join Date
    05-03-2004
    Location
    MIAMI
    Posts
    401
    my 850 seems to work fine without any bt patches

  9. #9
    Registered User
    Join Date
    06-20-2005
    Posts
    33

    Loudest BT headset?

    Sorry guys if this is a repost but the search is not working right now.

    In any case, I recently bought a Moto HS850 and I like everything about it except the output volume. I have pretty poor hearing and am having so much trouble hearing what people are saying.

    PLEASE HELP!

    AdamR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts