+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 33
  1. #1
    Registered User
    Join Date
    12-29-2001
    Posts
    160

    6600 / Beep Of Death

    I'm a previous owner of the 6601 on Sprint. Although I really liked it, I eventually returned the phone due to 2 things - the beep of death problem, and I also thought I'd opt for the camera version at the same price whenever it came out, which it has. Here's the main question: Does anyone know if the beep of death problem has been resolved on the 6600 version? Are users still experiencing it, or have any other problems occurred with the phone itself?

  2. #2
    Fully Constipated Catman51's Avatar
    Join Date
    05-19-2003
    Location
    Los Angeles, CA
    Posts
    787
    I have had the phone since last Thursday night, and have never had the BOD. Hope it will stay that way.
    SteveM
    Sprint HTC EVO 4G

  3. #3
    Registered User
    Join Date
    01-16-2003
    Location
    Philadelphia Area
    Posts
    354
    I have had mine since Friday and no BoD.
    Jeff

    HTC Fuze

  4. #4
    Registered User
    Join Date
    08-03-2003
    Posts
    44

    Re: 6600 / Beep Of Death

    Originally posted by js0873
    I'm a previous owner of the 6601 on Sprint. Although I really liked it, I eventually returned the phone due to 2 things - the beep of death problem, and I also thought I'd opt for the camera version at the same price whenever it came out, which it has. Here's the main question: Does anyone know if the beep of death problem has been resolved on the 6600 version? Are users still experiencing it, or have any other problems occurred with the phone itself?
    I got it again this weekend...for me it happens when I am on the phone for about 15 minutes...each time my phone trys to hit my Exchange server the BOD begins...just makes me talk faster

    dragon

  5. #5
    PPC6600 ROM=1.36.00 Ext=1.36.113 MannieBothans's Avatar
    Join Date
    11-10-2004
    Location
    Lexington, KY
    Posts
    261

    Trying to Force the Beep

    Since 4:25 AM EST this morning mine has been "In Transit: Out for Delivery." My number won't be ported for a few more days, but when I activate it I plan to try to deliberately schedule data sessions during a call to try to see if that will cause a Beep-O-Death for me.

    I also plan to check to see if calls coming in during a data session still get tanked to voice mail, or if the PPC-6600 is more like the XV6600 and will give calls preferential treatment over data.
    Last edited by MannieBothans; 02-21-2005 at 09:03 AM.
    Just switched from PPC6700 to AT&T Tilt.

  6. #6
    PPC6600 ROM=1.36.00 Ext=1.36.113 MannieBothans's Avatar
    Join Date
    11-10-2004
    Location
    Lexington, KY
    Posts
    261

    Re: Re: 6600 / Beep Of Death

    Originally posted by dragon77
    I got it again this weekend...for me it happens when I am on the phone for about 15 minutes...each time my phone trys to hit my Exchange server the BOD begins...just makes me talk faster

    dragon
    Dragon, do you have the PPC-6600, or are you talking about your 6601?
    Last edited by MannieBothans; 02-21-2005 at 09:04 AM.
    Just switched from PPC6700 to AT&T Tilt.

  7. #7
    S and K
    Join Date
    01-12-2005
    Posts
    122
    Can someone define the BOD

    [COLOR=red]Twice this weekend during phone calls , I hear a dial tone of about 4 seconds and the call is gone. Is that the BOD. I know it was frustrating as hell.

    I did have a webpage open in the background, but it was static.

    The only thing that may have hit was Buisni. Connection hitting the server for email. However on 1 ocassion, after it happened I looked at the last update for BC and it was not the cause that time.

    Any ideas?

    Staci[/COLOR=red]

  8. #8
    PPC6600 ROM=1.36.00 Ext=1.36.113 MannieBothans's Avatar
    Join Date
    11-10-2004
    Location
    Lexington, KY
    Posts
    261

    B.O.D.

    Well, I've never had it, since I have been waiting for the PPC-6600 (and still am), but from what I've learned here, "The Dreaded Sound" is not a series of tones or a short beep. It is a fax-like, modem-like tone that you will hear in the middle of a conversation cutting the other party completely off. The beep can be long and will continue until it hangs up on whoever you are talking to. Did you get this on your new PPC-6600?
    Just switched from PPC6700 to AT&T Tilt.

  9. #9
    Registered User
    Join Date
    11-08-2003
    Posts
    505
    Right, it is a steady tone untill you hang up.. I have the 6601 and this is very bothersome. Seems to only happen if a data connection is still up when the call starts. You will see the up and down arrows if a data connection is still up.

  10. #10
    Registered User IanArgent's Avatar
    Join Date
    08-18-2004
    Posts
    571
    Sprint 6600 will still slough off calls to voicemail when a data session is active. The reason the XV6600 takes calls when a data session is active is because the XV6600 operates on EVDO. (when Sprint gets EVDO up, the behavior should change, likewise, a XV6600 in verizon's 1x footprint will shoulgh calls the voicemail).
    Anything I say is mine. It is neither authorized nor endorsed by my employers or previous employers. Read at your own risk.

  11. #11
    Registered User luv2chill's Avatar
    Join Date
    01-28-2005
    Location
    KS
    Posts
    2,456
    Are you sure about that? Everything I have read states that EV-DO does not allow simultaneous voice/data.

    I will try to dig up a link to that effect, but maybe someone here can corroborate that.

  12. #12
    Over Converged TonyH's Avatar
    Join Date
    01-21-2005
    Location
    Sacramento, CA
    Posts
    778
    From what I'm reading here it is too soon to say whether the PPC6600 from Sprint exhibits the data beep (aka. BoD) or not. People only owned it for a weekend or so.

    Let's see what happens over the next few weeks with heavy usage.

  13. #13
    Registered User
    Join Date
    12-09-2004
    Posts
    283
    yea like tony said its probably still alittle too early to tell. what did happen to me already was that i couldnt use the phone at all! i went into my contacts and i tried to call some ppl and EVERY number it would not let me call. was giving me some stupid message saying that the number is not correct or some crap......soft reset and it worked fine again....thats the worse so far for me.....

  14. #14
    Registered User
    Join Date
    12-09-2004
    Posts
    283
    but then again this thing is a computer first and then a phone......and computers alll have problems

  15. #15
    Registered User HobbesIsReal's Avatar
    Join Date
    11-23-2004
    Location
    Washington, The State
    Posts
    823
    I have had mine now for 5 days, since last thursday. According to ##786# I have had 254 phone calls with 289 minutes. Some calls were short, while others were around 15-20 minutes.

    So far...knock on wood with fingers crossed....I have not had a single instance of BoD.

    I have the follow automatic data connections:
    SPB weather updating a 4 times a day.
    BC is set to push whenever I get voicemail...which is very often.
    Express updating every 2 hours.
    Hobbes
    Writer for WMExperts.com
    www.wmexperts.com/ | www.wmexperts.com/reviews/ | discussion.wmexperts.com/

  16. #16
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    some of us dont do heavy data usage so may never experience the beep. so if some have not heard it.. they may never will...

    also, people first noted the beep in days not weeks...

    From what I'm reading here it is too soon to say whether the PPC6600 from Sprint exhibits the data beep (aka. BoD) or not. People only owned it for a weekend or so.

  17. #17
    Over Converged TonyH's Avatar
    Join Date
    01-21-2005
    Location
    Sacramento, CA
    Posts
    778
    The PPC6601 had that beep, even if you were not using the data. It happened to me twice while calling my son, and I know the data connection was not on. But that was the only time. Nevertheless, that PPC6601 is being picked up by UPS today for other reasons, including the earpiece volume, speaker phone volume and quality, and Sprint's lack of tech support for any of these PPC phones.

  18. #18
    Registered User HobbesIsReal's Avatar
    Join Date
    11-23-2004
    Location
    Washington, The State
    Posts
    823
    Hey...I didn't approve that message!!!
    Hobbes
    Writer for WMExperts.com
    www.wmexperts.com/ | www.wmexperts.com/reviews/ | discussion.wmexperts.com/

  19. #19
    Over Converged TonyH's Avatar
    Join Date
    01-21-2005
    Location
    Sacramento, CA
    Posts
    778
    Leash rules only apply when Bjerk is around. LOL

  20. #20
    Registered User
    Join Date
    02-19-2005
    Posts
    134

    Exclamation

    Got my 6600 on Friday and so far no BoD hope it stays that way because it happened on the 6601 I had. The only problem I'm having is when you take a picture and try to send it to another Sprint phone it locks up the picture program and doesn't let you send the picture. The only way is to soft reset and then it lets you send a picture, as long as you don't open the pictures program because if you do it won't let you send out the picture locks up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts