+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    12-12-2004
    Posts
    85

    XV6600, 1.35, and VoiceCommand

    Is anyone out there using a Verizon XV6600 with the new ROM upgrade and VoiceCommand 1.5?

    After I upgraded to the new ROM and reinstalled my software, VC's recognition is really crappy, where before the upgrade it was outstanding.

    I've gone as far as cold-rebooting the device, installing only VC 1.5 and syncing my contacts, and still the recognition is for crap, so it seems likely that the ROM is the culprit.

    I'd like to find out if others have seen this, or in fact if others are able to use VC 1.5 after the upgrade with no problem.

  2. #2
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    I have the XV6600 and the new ROM and have no problem with VC 1.5

    Of course there were several hard resets to get it working. When I first installed VC after the ROM upgrade I remember that it recognized nothing. Its working great now.
    AT&T Jailbroken Iphone 3G 2.2

  3. #3
    Registered User
    Join Date
    12-12-2004
    Posts
    85
    With every hard reset, you had to reinstall VC, right? How many times did it take you?

  4. #4
    Registered User
    Join Date
    11-10-2004
    Location
    Worcester
    Posts
    1,988
    I've seen this happen that it gets in a "mood" on the PPC-6601 before ROM update. Have not tested enough with new ROM yet.

    Did you install any other apps with it?

  5. #5
    Registered User
    Join Date
    01-02-2005
    Posts
    45
    no problems here. upgrade and fresh install.
    xv6600, EVDO, itrek, iguidance

  6. #6
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    For me, it is working fine for contacts, but if I try to digit dial, big problems. This is very frustrating.
    Jeremiah 29:11

  7. #7
    Registered User
    Join Date
    01-02-2005
    Posts
    45
    digit dial seems to work for me. I never use it routinely so I don't know what it was like pre-update
    xv6600, EVDO, itrek, iguidance

  8. #8
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    My hard resets came from the fact that I bought th 1.01 version from circuit city. It was $30 with a free upgrade to 1.5 instead of the $40 that handago was charging. Plus Handago said I couldn't buy it because I wasn't in the US. (I am in the US but it seems that my ISP ip address some how is reported to be outside the US. I've had trouble with other sites too.)

    I also found that if you installed any previous version of VC including the trial version VC gets honked up when you try to install over the previously installed version. That is another reason for hard resets.

    Digit Dial seems to work in a quiet enviroment but in the car it was worthless.

    Just in case anyone follows in my footsteps the secret sauce to getting the upgrade to work is
    -hard reset if you have ANY VC installed
    -install 1.01 and when activesync asks if you want to install into the default directory click cancel
    -The installer will then ask if you want to check for upgrades. Click yes and a web page will come up. At the top there is a link to check for upgrades.
    -Download the executable and run that one normally.
    AT&T Jailbroken Iphone 3G 2.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts