+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User rpretzel's Avatar
    Join Date
    02-09-2005
    Location
    Parker, CO
    Posts
    42

    Can't Forward or Reply to Email

    I recently got a 6600 from vzw. Love it. I was really amazed at how easy it was to sync up to my work Lotus Notes. It works great except...
    I can't forward or reply to any emails from Outlook. The forward/reply icon is present in the tray, but when i select forward or reply, nothing happens. Has anyone run into this problem?

    Thx,

  2. #2
    Registered User
    Join Date
    11-22-2004
    Location
    N. NJ
    Posts
    904
    Sound like you may have an issue with the way your SMTP server is configured. Post some more info on your mail configuration, and whether you're using Exchange ActiveSync / VZW Sync / straight POP/IMAP mail access / etc....
    -Lee
    Samsung i730
    Ridata 1GB SD Card, Transcend 4GB SD card, PPC Tech Audio Adapter

  3. #3
    Registered User rpretzel's Avatar
    Join Date
    02-09-2005
    Location
    Parker, CO
    Posts
    42
    Forgive me, I'm really a novice in this area.

    I sync up with my Lotus Notes (Domino) work email with the Verizon Wireless Sync that I it set up through www.wirelesssync.vzw.com. The Wireless Sync main screen under 'Connection Info' says "Sync via: Network Push Sync." From what I can tell, vzw pulls my email from my work PC, then pushes it down to my 6600.

    Not sure what else I can say. I just set up through the wizard, entered my Lotus notes password, and the site auto-detected the domino server, ID and username, and I was done.

    Does that help?

  4. #4
    Registered User
    Join Date
    11-22-2004
    Location
    N. NJ
    Posts
    904
    rpretzel, I don't think I should say anymore, because I don't use the VZW Sync client, and I'm not too familiar with Lotus Notes. I don't want to add to your issues.

    However, I would think that when you Sync, VZW should put your Outbound mail in the Outbox on your Notes Server, and it should get sent from there. Maybe someone else can confirm this?
    -Lee
    Samsung i730
    Ridata 1GB SD Card, Transcend 4GB SD card, PPC Tech Audio Adapter

  5. #5
    Registered User rpretzel's Avatar
    Join Date
    02-09-2005
    Location
    Parker, CO
    Posts
    42
    lmychajluk, thanks for trying.

    Just a clarification for anyone else that might be able to help, I have no problem sending normal emails from my device. It's just the forward and reply functions that do not work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts