+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    12-27-2003
    Location
    Fort Lauderdale
    Posts
    131

    Cannot Connect No Modem?

    The following had been happenning on and off, until today and I can't connect to the Internet anymore.

    This is a Sprint PPC 6601

    When thrying to access Internet, email, etc, it says
    Connecting to SprintPCS Visio using cellular line
    Dialing #777 blah, blah, blah.

    I see it displays the message twice then I get...

    Cannot Connnect
    Dialed #777
    No modem at above number, To check your connection settings and change them if needed tap Settings.

    I have soft reset and still same problem...
    I have been using the PPC for about a week, even had VPN working on it...

  2. #2
    Registered User
    Join Date
    12-27-2003
    Location
    Fort Lauderdale
    Posts
    131
    If I use the phone and make 1 call, then after that I can connect to the Internet.
    Anyone else having these issues?

    Thanks

  3. #3
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    I've seen a similar issue on the Verizon XV6600. Somtimes I can't make a call. Somtimes the modem doesn't connect. Not very often but enough to be an annoyance. Toggling flight mode seems to restore everything for me.
    AT&T Jailbroken Iphone 3G 2.2

  4. #4
    Registered User
    Join Date
    12-09-2004
    Posts
    303
    This is a windows device. Have you rebooted it?

  5. #5
    Registered User
    Join Date
    11-10-2004
    Location
    Worcester
    Posts
    1,988
    Is your PRL up to date?

  6. #6
    Registered User
    Join Date
    12-09-2004
    Posts
    303
    I've actually had this same issue on my PPC-6601. IIRC the problem turned out to be that I couldn't get a data connection. It may help to reboot. It helped me once. I think that the problem started when I was roaming and therefore the data connection wasn't available to me, a Sprint user, on the network that I was roaming on.

  7. #7
    Chiropractors aren't real doctors. really fat kid's Avatar
    Join Date
    11-07-2003
    Posts
    408
    If you've recently done the firmware upgrade, you may be trying to connect to vision while roaming. It seems to roam more now. Check to see if there is an "R" when you open the phone application.
    Chunk Style

    I would agree with you if you were right, but the Palm OS is crap.

  8. #8
    Registered User
    Join Date
    12-27-2003
    Location
    Fort Lauderdale
    Posts
    131
    No upgrades, no roaming. Tried re-booting. Does not help. The only way I can get it to work once this happens it's just to place a phone call anywhere. Hang up and after that I can connect.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts