+ Reply to Thread
Results 1 to 13 of 13
  1. #1
    Registered User
    Join Date
    12-31-2003
    Posts
    263

    Problem getting XV6600 to ring or vibrate...

    I have had the XV6600 from Verizon for 3 days now and continually have a problem getting it to ring....at all.

    Has anyone else had this problem?

    I did 3 hard resets today trying to see if I can isolate the problem but I'm not able to do so. (At least I don't think so....)

    It appears that as long as you don't enable a bluetooth headset, the phone works fine with ring or vibrate and you can switch back and forth between the two.

    But, once you setup the phone to use a bluetooth headset, the phone never rings again. Even if you disable the headset. Appears as though I have to do a soft reset to make it work again and even that doesn't always seem to work.

    I have a small number of apps loaded.

    Virtual pool
    Wisbar Advanced
    PhoneAlarm
    Agile Messenger

    Of course, I'm having a hard time because I can't receive calls if I don't know they are there. It's strange because the headset always works but I don't always want to use it.

    Thanks in advance for the help.

  2. #2
    Over Converged TonyH's Avatar
    Join Date
    01-21-2005
    Location
    Sacramento, CA
    Posts
    778
    In my experience, having the phone connected to the BT headset has nothing to do with ringers. I'm trying to get it NOT to ring when my BT headset is connected, but it does each time.

    Just curious, did you install the Audiovox firmware update? Did you also install various patches on top of it, like the BT3900 or Broadcom high quality audio patches?

  3. #3
    Registered User
    Join Date
    12-31-2003
    Posts
    263
    Not sure if this means anything but...when I am using the bluetooth headset, my phone never rings just the headset rings. The problem appears to be not being able to get the phone to ring again after I disable the headset.

    The only thing I did was load the latest rom update. No additional patches. Didn't see any on the Audiovox website.


    Originally posted by TonyH
    In my experience, having the phone connected to the BT headset has nothing to do with ringers. I'm trying to get it NOT to ring when my BT headset is connected, but it does each time.

    Just curious, did you install the Audiovox firmware update? Did you also install various patches on top of it, like the BT3900 or Broadcom high quality audio patches?
    Last edited by MajesticNJ; 02-27-2005 at 09:24 PM.

  4. #4
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Clue: Phonealarm.

    Try a hard reset, and then see you don't have a problem.

    Then reinstall all your other apps, and then see you don't have a problem.

    Ehud

  5. #5
    Registered User
    Join Date
    12-31-2003
    Posts
    263
    You mean load everything "but" phone alarm after the reset right? Just checking.

    Originally posted by Ehud
    Clue: Phonealarm.

    Try a hard reset, and then see you don't have a problem.

    Then reinstall all your other apps, and then see you don't have a problem.

    Ehud

  6. #6
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Correct.

    You might even try just removing phone alarm, and see if the normal notifications are restored. That might save you some effort.

    Ehud

  7. #7
    Registered User
    Join Date
    12-31-2003
    Posts
    263
    Removing and soft reset doesn't seem to have helped. Going to do another hard reset and load everything except phone alarm this time.

    Sigh....
    Phone: Treo 700w
    History: XV6600 -> Treo 700w -> XV6800 -> Treo 700w again.

  8. #8
    Registered User
    Join Date
    12-31-2003
    Posts
    263
    Ok did the hard reset and loaded everything except for phonealarm. Phone works fine ringing and vibrating and with bluetooth headset.

    Then, I shut off the bluetooth headset option in Phone/Options.

    Phone doesn't ring or vibrate anymore. Then, I turned the bluetooth headset option back on again and the phone doesn't ring or vibrate but the headset rings as it always did.

    I then uninstalled Wisbar Advanced and did a soft reset. Everything works as it should now. All of my tests are good.

    I think I was running Wisbar 2.0.1. Going to go check for a newer version now.
    Phone: Treo 700w
    History: XV6600 -> Treo 700w -> XV6800 -> Treo 700w again.

  9. #9
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Good feedback!

    E

  10. #10
    Registered User
    Join Date
    12-31-2003
    Posts
    263
    Update: The forums area for Lakeridge software appears to list that they had a problem almost like mine. I wrote an email to the developers asking for some assistance and gave them my scenarios. If I get a decent response, I will post it here for all of you to be aware.

    Fred
    Phone: Treo 700w
    History: XV6600 -> Treo 700w -> XV6800 -> Treo 700w again.

  11. #11
    Registered User
    Join Date
    06-06-2004
    Location
    Pasadena
    Posts
    8
    Glad to hear it wasn't phonealarm....as was thinking of getting it this week.

    that is as I read it....your problem was with Wisbar right?

    and what Bluetooth Headset are you using...as I returned two and am looking for a third!!

    Thanks

  12. #12
    Registered User
    Join Date
    05-23-2003
    Posts
    1,105
    I had the same issue when I installed the latest version of Betaplayer and enable "All" for file associations. After disabling that and actually going back to an earlier version I no longer have that issue.
    "Never argue with an idiot. They drag you down to their level and beat you with experience."

  13. #13
    Registered User
    Join Date
    12-31-2003
    Posts
    263
    Confirmed as a known issue with Wisbar Advanced. You must have version 2.0.1.15 which you download from the forums area. The posted version on the website does NOT correct this issue. Everything has been working fine with the 2.0.1.15 version loaded.

    Hope all of this helps someone with the same problem in the future.

    Fred

    Per the post on the forums there:
    "Phone App. issue has been discussing around for some people since WA 1.x and so on until now.

    The reason is (as I guess) if you do not assign the task to handle Phone App., it will be closed (actually CLOSE) by X or close button of WA as if you do not use the function "use smart minimize instead of close" (or something like that in "Configure My Settings"). So any incoming call will not alert you by the system of Phone App. I'm not sure if you use MTUX RingtoneX and well as long as you're using a Phone Edition, I think it's recommended.

    The solution is open "Configure My Tasks" then "Add" and browse your Phone App. (well open it once first before doing this) and here are your choices.
    - Mark it to be Minized, this will not actually close you Phone App. but will always minize it whenever you tap on close button (unless you tap and hold as attempt to close it) but this way when you have Phone App. minized it will show a phone icon on your title bar (as if you set to show running task icons).
    Or....
    - Mark it to be ignored, this way will work as above but just won't leave the icon as described and I love it.

    Try it and good luck!"


    And an added reply from the program author:

    "The above solution is correct. One of the things that WA2 was doing to the phone devices was that it was shutting down the phone windows inadvertantly, causing this very same effect. So, if the phone program stops working, it cannot receive any incoming calls.

    One thing to make sure of, in addition to the above suggestions, is to make sure you're running version 2.0.1.15 of WisBar Advance so that it doesn't close down those windows."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts