+ Reply to Thread
Results 1 to 18 of 18
  1. #1
    Registered User gameboy213's Avatar
    Join Date
    12-01-2004
    Location
    Los Angeles, CA
    Posts
    880

    Question Return key on slide out acts strange

    Anyone else seeing this behavior?
    if I typing an email with the slide out Keyboard and press the return key to end a line....... The Key closes the email. I then have to re-open it to Continue typing. this happens 3/4 of the time it seems.
    Just want to know if it is my device only or others also.
    Thanks

  2. #2
    Registered User mattsmith0622's Avatar
    Join Date
    05-10-2004
    Location
    Lake Forest, CA
    Posts
    93
    Me too!
    All it takes to make an asylum is an empty room and the right kind of people.

  3. #3
    Registered User gameboy213's Avatar
    Join Date
    12-01-2004
    Location
    Los Angeles, CA
    Posts
    880
    Sprint or Verizon device?
    I have a 6601 on spcs
    LAK
    Sprint 6800/Mogul
    6700, 6600

  4. #4
    Registered User mattsmith0622's Avatar
    Join Date
    05-10-2004
    Location
    Lake Forest, CA
    Posts
    93
    Verizon.
    All it takes to make an asylum is an empty room and the right kind of people.

  5. #5
    Registered User
    Join Date
    11-22-2004
    Location
    N. NJ
    Posts
    904
    Yep. I mentioned this somewhere a couple of weeks ago. I thought I was just hitting the menu key, but even when I try to be careful, it happens.
    -Lee
    Samsung i730
    Ridata 1GB SD Card, Transcend 4GB SD card, PPC Tech Audio Adapter

  6. #6
    Registered User gameboy213's Avatar
    Join Date
    12-01-2004
    Location
    Los Angeles, CA
    Posts
    880
    so it is definitely hardware...... there has to be more people experiencing it though right?
    LAK
    Sprint 6800/Mogul
    6700, 6600

  7. #7
    Registered User
    Join Date
    01-28-2002
    Location
    San Diego, CA
    Posts
    106
    Strangely, I haven't experienced the mutli-return problem, but I do experience the strafing-keystroke (qwerghjk) problem.

    I'm sure while typing in an application I will experience a blast of carriage returns some time soon.

  8. #8
    Registered User
    Join Date
    11-22-2004
    Location
    N. NJ
    Posts
    904
    It's not multiple carriage returns. It actually closes the email you're composing.
    -Lee
    Samsung i730
    Ridata 1GB SD Card, Transcend 4GB SD card, PPC Tech Audio Adapter

  9. #9
    Registered User
    Join Date
    01-16-2003
    Location
    Philadelphia Area
    Posts
    354
    I have the same thing happen with my Sprint PPC-6600.
    Jeff

    HTC Fuze

  10. #10
    Registered User gameboy213's Avatar
    Join Date
    12-01-2004
    Location
    Los Angeles, CA
    Posts
    880
    Originally posted by lmychajluk
    It's not multiple carriage returns. It actually closes the email you're composing.
    Yep that is what mine is doing all the time it seems....... this is a real problem when typing an email and needing to end the line. I do so often. So it seems that the Sprint 660x are the ones doing it?
    How many people are having it happen?

  11. #11
    Registered User
    Join Date
    01-16-2003
    Location
    Philadelphia Area
    Posts
    354
    Originally posted by gameboy213
    Yep that is what mine is doing all the time it seems....... this is a real problem when typing an email and needing to end the line. I do so often. So it seems that the Sprint 660x are the ones doing it?
    How many people are having it happen?
    Seems like all CDMA models (both Sprints (6600 and 6601) and the Verizon) are doing it. I wonder if the GSM versions do it too.
    Jeff

    HTC Fuze

  12. #12
    Registered User
    Join Date
    11-12-2004
    Location
    Washington, DC
    Posts
    42
    ppc-6601 here and mine does it too

  13. #13
    Registered User
    Join Date
    01-04-2005
    Posts
    100
    O2 XDA IIs bought in the UK does it too and had it with my previous PDA2K

  14. #14
    Registered User
    Join Date
    01-28-2002
    Location
    San Diego, CA
    Posts
    106
    Does the CR/Exit problem or the StrafeKey problem occur more often if the wireless is online? That is, Vision is active.

    The past day or two, the problem hasn't happened to me...

    I haven't experienced the CR/Exit problem only because I use the IMPlus and PIE most often. Those two apps don't respond to a key press that might resemble an escape.

  15. #15
    Registered User gameboy213's Avatar
    Join Date
    12-01-2004
    Location
    Los Angeles, CA
    Posts
    880
    Well the place that I notice it is email........ that is where I use the return key to start a new line....... everywhere else the return key is used to ENTER and that isn't a problem. I will watch the online access to see if that is what is doing it. I can say that I did the 6601 upgrade yesterday and haven't seen it again since........ Will keep my eyes open.
    Anyone else?
    LAK
    Sprint 6800/Mogul
    6700, 6600

  16. #16
    Registered User
    Join Date
    03-02-2005
    Location
    Northern NJ
    Posts
    3
    I'm seeing some strange button behavior too. Just a few days ago my phone hotkeys (red and green) started to launch my contacts and calendar apps. I've messed around with the button assignments and realize they will follow whatever is assigned to buttons 1 & 2 but match diagonally, Red to the contacts, green to the calendar. I installed the new update off the Audiovox site, hard reset, same problem. Hardware?

  17. #17
    Registered User gameboy213's Avatar
    Join Date
    12-01-2004
    Location
    Los Angeles, CA
    Posts
    880
    Wow....... never heard of that one. No clue on what that is, if you did a hard reset and it is still happening it would have to hardware right?
    LAK
    Sprint 6800/Mogul
    6700, 6600

  18. #18
    Registered User
    Join Date
    03-02-2005
    Location
    Northern NJ
    Posts
    3
    That's what I think, but I've been researching to see if anyone else has seen it or if there was a fix. A hard reset did not fix it. Maybe there is some hardware issue that creates these key problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts