+ Reply to Thread
Results 1 to 15 of 15
  1. #1
    Bleeding Edge atsitalian's Avatar
    Join Date
    11-13-2004
    Location
    Milford, OH
    Posts
    80

    Help w/XV6600 w/upgrade still w/bluetooth problem

    I have an XV6600 with the audiovox rom/bluetooth stack upgrade (3500) and am still having issues with the bluetooth headset (Jabra 250) connecting in a timely fashion after coming out of sleep. As a sidenote the upgrade went smoothly with no issues and all the "upgrade numbers" are correct.

    I have noticed that when I turn the unit on after a sleep, the bluetooth icon in the lower right of the screen cycles from active (steady blue) to off (solid gray) to initializing (half blue, half gray w/red x in lower right) back to active. This happens regardless of if I have my blutooth headset on or off and it does not happen all the time. I would say that 95% of the time this is the case. Occasionally the blutooth icon will stay on after I power on the unit after a significant downtime and not cycle through the stages as I outlined above in which case the phone wakes up with the bluetooth active and connects to the headset immediately. I have tried soft resetting with the bluetooth on and off and am not able to replicate why it cycles 90% of the time and doesn't the other 10%. I am highly frustrated because I do miss quite a few calls because by the time the bluetoothcycles, reconnects to my headset and rings, 50% of the time I have missed the call and it has gone into voice mail.

    Additionally I am looking at maybe getting a different headset (Jabra BT800) which is bluetooth version 1.2. Might this help?

  2. #2
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    I have seen the same thing on my XV6600 with the 3500 ROM and the Logitech Mobile Freedom headset. If the device stays powered I have no problem. So it has been working for me because In the office and in the car I have a charger.

    If it is coming out of sleep I see the same thing with my bluetooth icon. After I turn it on the headset seems to pair quickly. When answering a call from sleep mode, I don't ever get my headset to connect. I have to answer from the phone and hit the multi button on my headset to transfer the call to the headset.

    The mobile Freedom is 1.2 but that doesn't help.

    Sorry I don't have a good answer. I was going to try out the 3900 patch and see what that gets me.
    AT&T Jailbroken Iphone 3G 2.2

  3. #3
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    3900 only got me the out of memory error. I think its because our headsets don't keep the connection live. I will have to test out some other headsets with my device to see if it is just a quirk in my device. A friend of mine has the Mobile Freedom and hasn't reported a problem. Also another frined is using a MOT headset and hasn't reported any problem either.
    AT&T Jailbroken Iphone 3G 2.2

  4. #4
    Bleeding Edge atsitalian's Avatar
    Join Date
    11-13-2004
    Location
    Milford, OH
    Posts
    80
    Thanks Ivan.

    I've gone ahead and bought the Jabra BT800. I'll let you know how how it goes. I am in Asia through the end of the week and will have to test when I get back.

    Thanks

  5. #5
    Registered User
    Join Date
    02-23-2005
    Location
    Fontucky
    Posts
    332
    Gentlemen I have the exact same issue! I wrote both Audiovox and Verizon with no resolve!

    Heres my e-mail...

    Glenn Linde) - 03/05/2005 03:49 PM I just bought 3 XV6600 PPC phones for my company and I am a power user as I am travel extensively. I need the bluetooth "fix" ASAP!

    1: Bluetooth needs to stay on in sleep mode or be able to respond immediately upon "Wakeup"!
    When a phone call comes in and "wakes up" the phone it takes between 15 to 50 seconds for the bluetooth to connect with my headset. This is not acceptable! It doesn't do this when it is "awake", so to speak. How soon can you get a fix for this? I have installed your latest upgrade HA_VZW_13500_115_01140_WOC and the bluetooth improved but in this area it still lacks! And when I answer my clients with this delay it doesn't bode well for Audiovox's image with my clients either as they ask why the delay.
    This issue is paramount!

    2: Do you plan on better software to work with MS voice command and BT headsets? And how about updating to Bluetooth's most current version? Is that in your future plans.

    3: Need "louder" multiple ringer choices (downloads) and louder speaker volume for earpiece when not using my BT headpiece.

    How soon can these issues be addressed? I know you have been aware of these issues for a while now as they are being complained about on every forum and website!
    Since this is your initial flagship...I hope keeping us happy with a great product would be your first concern!
    I do not wish to switch and I won't if I know you are currently working on these issues.
    Please respond to this e-mail ASAP.
    Thank you.
    Sincerely,
    Glenn Linde

    Now Verizon told me to just contact Audiovox ....so they just passed the buck!!! And here is Audiovox's reponse.......

    Response (DPRATT) - 03/07/2005 02:44 PM
    There is no upgrade for that specific Bluetooth issue that you mentioned.
    We have no plans to upgrade the software specifically for the MS Voice Command application.
    The Engineering department is looking into a fix for the ringer volume and the receive audio volume.
    I do not have a time line on when any of these upgrades will happen.

    Thats it!!!

    We need to do a class action push on Audiovox to fix this very annoying issue!!! ASAP!!!!!!

    G

  6. #6
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    Z1truth, to whom did you send an email? If you give the contacts here it might be better than trying to go through CS piecemeal. If you have someone specific we can all email @ audiovox and verizon we might get a better response.
    AT&T Jailbroken Iphone 3G 2.2

  7. #7
    Registered User
    Join Date
    02-23-2005
    Location
    Fontucky
    Posts
    332
    For Audiovox it was just customer help. Heres what was at the bottom of that e-mail.....

    "If your issue remains unresolved, please update this question at
    http://voxrightnow.custhelp.com "

    For Verizon it was this response at the bottom of the e-mail....

    "If you have further questions or concerns, please write to us again through www.VerizonWireless.com. We appreciate your business and thank you for choosing Verizon Wireless.

    Sincerely,

    Chris
    Verizon Wireless
    Data Technical Support"

    "We never stop working for you!"

    Heres the direct e-mail address from the rep for Verizon:
    VZW - Wireless Data vzwkanacsWirelessData@gl.verizonwireless.com

    We definitley need to start putting pressure on them. Maybe we can get a specific contact but if we deluge their support /customer service all with the same request we should get a response!
    Z
    Verizon xv6600

  8. #8
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    Check out this thread.
    PPC6600 BT headset answers on 4th ring?!

    My question to you guys is - is everyone running microsoft voice command?
    AT&T Jailbroken Iphone 3G 2.2

  9. #9
    Registered User SpineDoc's Avatar
    Join Date
    03-02-2003
    Location
    East Coast
    Posts
    1,774
    nope, Im NOT running voice command.
    iPhone 3GS !!

  10. #10
    Registered User
    Join Date
    02-18-2005
    Location
    Las Vegas, NV
    Posts
    52
    how do i get the upgrade to bluetooth that you previously mentioned and/or how do i check if i have the latest update?

  11. #11
    Registered User
    Join Date
    02-18-2005
    Location
    Las Vegas, NV
    Posts
    52
    how do i install it? I found it on the audiovox website

  12. #12
    Bleeding Edge atsitalian's Avatar
    Join Date
    11-13-2004
    Location
    Milford, OH
    Posts
    80
    Hello Jurias,

    Download the file, with your phone in the cradle, execute the file and in about 30-45 minutes it will be done. DO NOT TAKE THE PHONE OUT OF THE CRADLE UNTIL IT IS FINISHED. there is a pdf file you can download right of of the Audiovox site with all the instructions

  13. #13
    Bleeding Edge atsitalian's Avatar
    Join Date
    11-13-2004
    Location
    Milford, OH
    Posts
    80
    Just got a replacement xv6600 from Verizon. It appears my old phone had a problem. The new one (after the ROM upgrade) connects, rings and I am able to answer on the first ring with the HBH660. The BT800 however connects, and rings on the first ring, however when I try to answer I am sometimes unable to. I know there is a problem with the BT800 and hopefully the supposed still no timeframe "Jabra BT800" rom upgrade or another bluetooth upgrade from Verizon/HTC-Audiovox/Broadcom will resolve this issue. I do hope so because other than the "can't always answer" issue I like the BT800 better than the HBH660
    AT&T Tilt, Jawbone & Jabra BT8010 Headsets, tomtom Navigator 6, MS Voice Command 1.6, Sbp Pocket Plus, Resco Explorer, Quickverse 2007, 1-Calc

  14. #14
    Registered User
    Join Date
    04-03-2005
    Location
    New Jersey
    Posts
    6

    XV6600 Bluetooth

    On my Audiovox XV6600 at times I can not open Bluetooth Manager or Settings. The only way to open them is to soft reset the phone. Then I can open the settings and manager for a short period of time and it goes back to not opening. Does antbody know of a fix??

  15. #15
    Registered User luv2chill's Avatar
    Join Date
    01-28-2005
    Location
    KS
    Posts
    2,456
    I have never encountered that problem, but I'm on Sprint. Have you tried disabling and re-enabling Bluetooth? Do you normally keep Bluetooth on all the time? Does this happen while you are actively using a Bluetooth device (headset, GPS, etc.)?

    Only thing I can think of is apply the firmware patch shown here:

    http://www.audiovox.com/webapp/wcs/s...&beginIndex=21

    Dan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts