Why does this happen? It bugs me, I open PIE and the screen keyboard is always popped up and ready to go.. so I have to close it each and every time. I don't want to have it up and ready to go unless I tell it to pop up. Sorry if this has been covered before but if it has, I couldn't find it. Is there a setting somewhere? I'm using no third party keyboard or data entry software of any sort, totally stock.