+ Reply to Thread
Results 1 to 13 of 13
  1. #1
    Registered User
    Join Date
    11-12-2003
    Location
    Massachusetts
    Posts
    1,961

    BEEP OF DEATH since firmware update?

    Has anyone had the Beep of DEATH since updating the firmware on the Sprint 6601? I haven't been leaving my data connection up but was wondering what the results have been for the rest of us...
    Tom

  2. #2
    Registered User HobbesIsReal's Avatar
    Join Date
    11-23-2004
    Location
    Washington, The State
    Posts
    823
    Nope...not anyone on 4 or 5 different boards
    Hobbes
    Writer for WMExperts.com
    www.wmexperts.com/ | www.wmexperts.com/reviews/ | discussion.wmexperts.com/

  3. #3
    Stang Power MUSTANGT's Avatar
    Join Date
    10-04-2003
    Posts
    19
    Hasn't done it for me neither. I do notice now after I installed the update that if I'm on a voice call and vision tries to access the internet, a popup window will appear stating it could not access the internet. It doen't interrupt my call.

    WhooHoooo.... goodbye beep of death.

  4. #4
    Registered User
    Join Date
    12-09-2004
    Posts
    303
    NOPE

  5. #5
    Registered User
    Join Date
    11-12-2003
    Location
    Massachusetts
    Posts
    1,961
    YES, I'm gonna leave my data connection up from now on and see how it goes...
    T.

  6. #6
    Registered User
    Join Date
    11-10-2004
    Location
    Worcester
    Posts
    1,988
    I left my data connection up and did 1/2 call while driving and it worked.

    This would almost always fail before with Eeeeeeeeeeeeeeeeeeee.

  7. #7
    Chiropractors aren't real doctors. really fat kid's Avatar
    Join Date
    11-07-2003
    Posts
    408
    No beep yet... crossing fingers.
    Chunk Style

    I would agree with you if you were right, but the Palm OS is crap.

  8. #8
    Registered User gameboy213's Avatar
    Join Date
    12-01-2004
    Location
    Los Angeles, CA
    Posts
    880
    none here... so happy about it.
    LAK
    Sprint 6800/Mogul
    6700, 6600

  9. #9
    Registered User
    Join Date
    11-12-2004
    Location
    Washington, DC
    Posts
    42
    All is good here Finally !!

  10. #10
    Registered User
    Join Date
    12-23-2004
    Posts
    15
    Beeps been gone over a week now.

  11. #11
    Registered User
    Join Date
    11-18-2004
    Location
    San Jose/Beijing
    Posts
    74
    No beeps after a week with the update.

  12. #12
    Registered User
    Join Date
    03-18-2005
    Location
    San Francisco Bay Area
    Posts
    9
    Yay, i'm glad to see everyone experiencing the same thing I am;
    the update seems to have fixed the problem on my device as well.

    ~ mspi

    Positive attitudes build passion and solutions.

  13. #13
    stupor user jaydubya's Avatar
    Join Date
    03-05-2005
    Location
    Park City, Utah
    Posts
    143
    No beeps since ROM upgrade. I have left data on all the time for the last two weeks.
    Sprint PPC-6601, ROM 3500, Akono HBH-300

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts