+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 32
  1. #1
    Registered User
    Join Date
    05-03-2004
    Location
    MIAMI
    Posts
    401

    I Have To Soft Reset Each Time Use The Sandisk Wifi Sd Card????

    sorry bout caps,
    i want to know if this is the same for all other wifi cards, like socket
    please post experiences

  2. #2
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    I have the same issue with the Socket card. Have not yet tried a hard reset to see if it's one of my apps because the card has been in deep storage for a while...

    I will dig it out and do so.

    E

  3. #3
    Registered User
    Join Date
    05-03-2004
    Location
    MIAMI
    Posts
    401
    so the socket does it too, than i will just keep my sandsik and soft reset when i nee to use it. b/c its the vision that makes this happen, if vision was last used after the last wifi use, even if vision is off, it wont work. i need soft reset.

  4. #4
    sofa king we todd did superdave's Avatar
    Join Date
    05-18-2003
    Location
    Tidewater, VA
    Posts
    1,803
    A little off topic, but, with the socket or the sandisk card do you guys have any problems with streaming. Using gsplayer or any other streaming app and my sandisk, the cpu bogs way down. Even running at 533 the audio still skips. If I connect over AS to my laptop it streams fine. Even if I use 1x it streams fine, but, with wifi it crawls. Looking at the cpu usage it appears to be the hsdcard.dll driver. Anyone else confirm.

    ,Dave

  5. #5
    Mobile Pimp Big Calhoun's Avatar
    Join Date
    12-09-2004
    Location
    East Coast
    Posts
    461
    No problems for me with the Socket card. Before the ROM update, I did have to softreset in order for it to work. Post-update, insert it and it finds my network...no reset needed.
    Mobile Pimp: Fujitsu P7010D, Audiovox 6600, Playstation PSP, iGo Juice (70), Kingston 5gb PC-Card, SDIO Socket Wifi, Socket BlueTooth GPS, Socket CF BT Adapter, PNY 4 in 1 Memory Adapter.

  6. #6
    Registered User
    Join Date
    02-26-2005
    Posts
    42
    I'm having problems with the Socket card. When I put it in it won't recognize the card until I soft reset. Sometimes when I soft reset it gives me a "WEP key error" even though I'm running WPA. When this happens it won't get an IP address even though it is connected and the router has an IP code assigned to it. When it works, it works great. Any suggestions?

  7. #7
    Registered User
    Join Date
    01-01-2005
    Location
    Southern NJ
    Posts
    9
    I have the same problem. I just insert the Socket Wi Fi card and do a soft reset. It fires right up every time. It will not work w/o a soft reset.

  8. #8
    Registered User
    Join Date
    02-21-2005
    Location
    New York
    Posts
    28
    have you tried getting the latest drivers from Sandisks website? I NEVER use included drivers, as often they are the first version out.

    (I use the version from sandisk.com and mine is plug and play, not plug and pray)
    Sprint PPC-6600.

  9. #9
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Hard reset.
    Card works fine until a 1xRTT connection is made. After that, even if brough down, will not recognize card without soft reset.

    Ehud
    p.s. socket card, latest drivers

  10. #10
    Registered User
    Join Date
    05-03-2004
    Location
    MIAMI
    Posts
    401
    i love it when it works but i have to soft reset evertime. the vision connection leaves something behind and for some reason the sandoisk wont get recognized. makes me crazy. sometimes i need 2 soft resets. is it better to insert first and than soft reset. or insert it after the reset. i had it work both way. boy i wish they come out with wireless g sd card, sweet.

    i tried the sandisk website download and it seems like its missing some stuff compared to what the disk it came with has. the icon looks different and i cant access one of the options on the menu either when i used the download from sandisk.com. is there ?

  11. #11
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Originally posted by superdave
    A little off topic, but, with the socket or the sandisk card do you guys have any problems with streaming. Using gsplayer or any other streaming app and my sandisk, the cpu bogs way down. Even running at 533 the audio still skips. If I connect over AS to my laptop it streams fine. Even if I use 1x it streams fine, but, with wifi it crawls. Looking at the cpu usage it appears to be the hsdcard.dll driver. Anyone else confirm.

    ,Dave
    Dave, sorry it took me a while to get to this.

    GSPlayer successfully plays 64Kbit and 96Kbit streams with no skipping over my Socket card.

    On mine 1x does NOT work well, but the WiFi or activesync work great. (XV6600 / Verizon.)

    Ehud

  12. #12
    sofa king we todd did superdave's Avatar
    Join Date
    05-18-2003
    Location
    Tidewater, VA
    Posts
    1,803
    Thanks Ehud,

    I'll check some 64k and 96k streams to see if I can do them. Have you tried the 128kb streams, I normaly listen to club 977. I can do it fine over AS or 1x but over 802.11 it hogs the cpu. Im not sure if its a universal problem or I have a bad card/phone. I know on my i700 with a slower cpu it had no problem streaming with the wifi. It also drains the batt a lot faster then the i700 did.

    ,DAve

  13. #13
    sofa king we todd did superdave's Avatar
    Join Date
    05-18-2003
    Location
    Tidewater, VA
    Posts
    1,803
    Just tried a 96kb stream, it will play it if I dont do anything else. But if I scroll in ie or browse around it pops. Its not rebufferring, its just the cpu is hogged so much that it can't decode it fast enough. I've tried hard resetting and no go there either. Hopefully its just a bad card.

    ,Dave

  14. #14
    Registered User
    Join Date
    08-23-2003
    Posts
    114
    My Socket WiFi card has a little difficulty streaming, too - audio only streams "pop" every 20-30 seconds or so, and video stalls and jumps. The same streams work great with the 6600 in the cradle and over Vision.

    I've also noticed similar problems with needing a soft reset after a Vision connection. I've been trying to determine exactly what's going on - it seems to have something to do with the way the card driver is interacting with the Flight Mode settings and the phone and Bluetooth power management. I have a question into Socket tech support, if I hear anything useful I'll post it.

  15. #15
    sofa king we todd did superdave's Avatar
    Join Date
    05-18-2003
    Location
    Tidewater, VA
    Posts
    1,803
    Thanks,

    Yeah, thats exactly what mine does. It's apears to be the sd bus drivers that are causing the problem. There bogging down the cpu. I was hoping it was just a problem with mine, hopefully it can be corrected with new drivers.

    ,Dave

  16. #16
    Registered User
    Join Date
    05-03-2004
    Location
    MIAMI
    Posts
    401
    i dont mind it as long as i can get it working right away after the soft reset. im sure it will get better. i hope they make a wirelss 802.11g soon.

  17. #17
    Registered User
    Join Date
    03-07-2005
    Posts
    31

    sd just wifi or wifi/mb?

    hey guys,

    just saw that u r able to use ur sd wifi card though it requires soft resetting every time, i wouldnt mind having to reset every time

    i am using the sd wifi/256 and it used to work intermittently with soft resets on the ppc6600, now it's not woking at all, the green light on the sd card goes from flashing green to permantly on green, but it never asks me what network i want to connect to or anything..

    i even DLed the latest ppc2003 drivers from sandisk.com

    thanks guys

  18. #18
    Registered User Kupe's Avatar
    Join Date
    08-08-2003
    Location
    Northern Virginia
    Posts
    742
    FWIW, I use the Ambicom SD Wi-Fi card. It never requires a reset (I swap it with my SD memory card with no problems) and streams 128kbps music without a hiccup. Not sure what's different about the card (or drivers), but I sure did like the price (~$70 US at Compusa).

  19. #19
    S and K
    Join Date
    01-12-2005
    Posts
    122
    I have a Socket card coming tommorow, Im wondering how do you switch back and forth between Vision and Wifi?

    And how can you tell which one your using

    Staci

  20. #20
    Registered User
    Join Date
    03-07-2005
    Location
    Centreville, VA
    Posts
    158
    Really I dont see a point in using Vision if you have Wifi access so its not needed. Besides the WLAN utility that will come with your card, if you click on your connection bubble at the top, when you have Wifi, it replaces Vision, complete with range meter.

    /edit nowinjustfun, I just finished going through SanDisk tech support for the 256/wifi and he said bottom line that the memory will never work and they have no updated drivers coming. Return it for the non-memory model.
    Last edited by johnnye; 03-08-2005 at 01:55 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts