+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User 92GTA's Avatar
    Join Date
    06-17-2003
    Location
    Bakersfield, CA
    Posts
    475

    Calendar Hardware Button Failure?

    The calendar hardware button on the top right of my PPC-6600 seems to not work, it gives me an error message that says "Error opening the shortcut or locating the target filename". What gives? All my other buttons work great. Any ideas?

    Alex
    http://www.TheFOAT.com/92GTA
    AT&T HTC-PI86100 (HTC Titan II):
    OS: Windows Phone 7.5 Build: (Mango RTM 7.10.8112.7) - Radio: 1.02.80.13_21.37.80.03 - Bootloader: 1.18.2180.0 (139346)
    Audiovox 9000>Moto V60>MotoT720>LG5350>Sam I330>Hit G1000>PPC-6600>PPC-6800>PPC-6850>PPC-T7380>HTC-T7575>HTC-PI86100

  2. #2
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Go to the buttons control panel and find out what it's mapped to.

    If it's not mapped to calendar, map it to calendar.

    If it's mapped to calendar, try running calendar from the start menu.

    If that doesn't work, kindly post here what you were doing to eliminate that shortcut... probably something with file explorer, resco explorer, total commander, or some such.

    Hopefully the first paragraph here addresses your issue. I'm guessin, though, from your collection of phones, that you're a power user who "did something"

    E

  3. #3
    Registered User 92GTA's Avatar
    Join Date
    06-17-2003
    Location
    Bakersfield, CA
    Posts
    475
    Thanks! I checked and it was mapped for it but for some reason just by checking its working again, even after a soft reset.

    I looked for a button cp but never saw it, don't know what I was thinking, lol. Thanks!

  4. #4
    Over Converged TonyH's Avatar
    Join Date
    01-21-2005
    Location
    Sacramento, CA
    Posts
    778
    Soft reset to the rescue. I find soft reset cures lots of strange and unexplained phenomena in my PPC devices. While I'm happy that it does, I prefer to know the reason why it does, and what apps are causing the mysterious behavior.

  5. #5
    Registered User
    Join Date
    12-31-2003
    Posts
    263
    Had the same problem today. Search comes to the rescue!!!

    My problem was with the contacts button.

    Soft resets were "not" fixing the problem.

    Went into the button mapper and ok'd my way back out and the button works again.

    Phone: Treo 700w
    History: XV6600 -> Treo 700w -> XV6800 -> Treo 700w again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts