+ Reply to Thread
Results 1 to 20 of 20
  1. #1
    Registered User
    Join Date
    03-07-2005
    Location
    Nashville
    Posts
    14

    Question POP3 Email Troubles

    I'm having issues using the POP3 email account settings. I have successfully setup the pop3 server to receive mail but I cannot get it to send anything OUTSIDE of my provider with the smtp settings. In other words, my provider is Direcway and I can send email to a Direcway account with no problems. However, any other address gets kicked back to me as an Invalid address.

    Any thoughts as to what I could be doing wrong? I've double-checked that I have the proper incoming and outgoing addresses based on my MS Outlook settings on my laptop.

    Incoming mail: pop3.direcway.com
    Outgoing mail: smtp.direcway.com
    Domain: WHAT DO I ENTER HERE?

    Options: Connect every 15 minutes
    Connection: The Internet (IS THIS CORRECT?)

    I'm a newbie and I'm lost. Thanks in advance for the help.

  2. #2
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Search the forums for "SMTP AUTH".

    Ehud

  3. #3
    Registered User
    Join Date
    11-10-2004
    Location
    Worcester
    Posts
    1,988
    To be a little more specific there is an Option button (or Advanced) in the wizard for the account. Push it and it will walk you through some additional options. One of which is to enable authetication on sending.

    Leave the domain thing blank

  4. #4
    Registered User
    Join Date
    03-14-2005
    Posts
    54
    I am having trouble also. I can recieve e-mails using my pop3 but when I try to send them I used to get it returned from the system administrator stating the message had an invalid message recipient and now when I write a message and hit send it just sets in the outbox and won't get sent even after I click on send and receive. Please help

  5. #5
    Registered User
    Join Date
    03-07-2005
    Location
    Nashville
    Posts
    14
    Originally posted by Robroy
    I am having trouble also. I can recieve e-mails using my pop3 but when I try to send them I used to get it returned from the system administrator stating the message had an invalid message recipient and now when I write a message and hit send it just sets in the outbox and won't get sent even after I click on send and receive. Please help
    It turns out that my ISP, like many, does not allow me to send email from outside of their network. So, I had to signup for a smtp relay service. I went to dnsexit.com and setup an account with the exact same username and password I use for my ISP (pop3 part of the account). I put dnsexit's smtp address in Outlook and, voila, I'm off and running.

    By setting up the dnsexit account with the same username and password, that allowed me to just use Outlook and also allowed me to ditch WebIS Mail. It's way too buggy. In other words, by doing it this way you don't have to have additional email software that allows for separate smtp auth.

    Do some digging on 'smtp auth.' There's lots of info out there.

  6. #6
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Pocket outlook supports SMTP auth.

    E

  7. #7
    Registered User
    Join Date
    08-30-2004
    Location
    New Jersey
    Posts
    70
    SIMILAR PROBLEM, I can receive emails. only send to myself, or email on desktop. I cannot send emails.

  8. #8
    Registered User
    Join Date
    08-30-2004
    Location
    New Jersey
    Posts
    70
    Question,
    When I visit pdaphonehome on my 6600, I am not allowed to log- in as a member? How do I fix this?

  9. #9
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    are u using the mobile version or the regular version?

  10. #10
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    [I'm guessing he means when he used PIE on his 6600 to read the forum, it doesn't support the feature that allows him to log in. Is that java, javascript, cookies...? ]

  11. #11
    Supercharged XV6600 larryganz's Avatar
    Join Date
    03-07-2003
    Posts
    765
    So, what do you do when your pop account uses a different name and PW than your smtp server?

    That is the problem I have...
    Larry Ganz
    http://www.jesusreigns.org
    John 3:16

  12. #12
    stupor user jaydubya's Avatar
    Join Date
    03-05-2005
    Location
    Park City, Utah
    Posts
    143

    POP Email SMTP AUTH separate acounts

    Originally posted by larryganz
    So, what do you do when your pop account uses a different name and PW than your smtp server?

    That is the problem I have...
    Since poutlook/messaging does not support separate username/password for pop and smtp servers, you have at least two options:

    1) set up two accounts in poutlook - 1st for downloading/reading email, 2nd for sending email. This may sound inconvenient at first, but it is actually not that bad. When you wish to reply, forward or create a new email in account 1, right before you send it, expand the double-down-arrow box to the right of the subject line and switch to the service that has the smtp account set up with correct username/password.

    2) get a third party mail client that supports different pop and smtp servers / passwords on a single account, such as Webis Mail.

    Caveat - have only tested 1) for imap, but should work the same way for pop.

    This has been covered in quite a few threads - try a search for SMTP AUTH.
    Sprint PPC-6601, ROM 3500, Akono HBH-300

  13. #13
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912

    Re: POP Email SMTP AUTH separate acounts

    Originally posted by jaydubya
    Since poutlook/messaging does not support separate username/password for pop and smtp servers, you have at least two options:

    1) set up two accounts in poutlook - 1st for downloading/reading email, 2nd for sending email.
    .
    .
    .

    Caveat - have only tested 1) for imap, but should work the same way for pop.
    Glad you stated that because I tried that sometime ago with POP and it didn't work on poutlook. That was one of the drivers for obtaining 3rd party code. The problem is that poutlook has no separate "send" dialog so it connects to receive before it sends.
    iPhone 4S BB8830/Treo700wx/Treo700w/ XV6600/Treo600/Kyo7135

  14. #14
    Never involved in a flame war! sputnik's Avatar
    Join Date
    04-07-2003
    Location
    Amesbury, MA (formerly LI, NY)
    Posts
    238
    Just out of curiosity, why do your pop & smtp servers have different security?

    Originally posted by larryganz
    So, what do you do when your pop account uses a different name and PW than your smtp server?

    That is the problem I have...
    _______
    Spu|nik VZW Kyo 7135 / VZW XV6600 / Sprint Mogul / Sprint Touch Pro / Sprint Touch Pro 2 / Apple iPhone 4 / ???

  15. #15
    stupor user jaydubya's Avatar
    Join Date
    03-05-2005
    Location
    Park City, Utah
    Posts
    143

    Re: Re: POP Email SMTP AUTH separate acounts

    Originally posted by Beryl
    Glad you stated that because I tried that sometime ago with POP and it didn't work on poutlook. That was one of the drivers for obtaining 3rd party code. The problem is that poutlook has no separate "send" dialog so it connects to receive before it sends.
    I guess that makes sense. My smtp server account is actually a full-fledged email account with imap/smtp on the same machine, but I don't use the imap side because my mail goes to a separate account so there is no mail for it to send/receive. This suggests that a similar setup could still work with POP but you would need to have your default account (with functioning POP and non-functioning SMTP server) and another account with POP/SMTP or IMAP/SMTP with both sides having the same uname/passwd.

    Have been using Webis for a while to get around this situation, but the defeault mailer seems to be better integrated into the OS in terms of polling for regular email and notifications. One thing I noticed with Webis Mail is that if I set it up to poll every 15 minutes and then turn the device off it doesn't get the mail, while the default Messaging program will do it...
    Sprint PPC-6601, ROM 3500, Akono HBH-300

  16. #16
    stupor user jaydubya's Avatar
    Join Date
    03-05-2005
    Location
    Park City, Utah
    Posts
    143
    Originally posted by sputnik
    Just out of curiosity, why do your pop & smtp servers have different security?
    There are several scenarios, for instance:

    Your pop/imap and smtp servers are on separate machines/services.

    This is often necessary because some combined pop/smtp or imap/smtp setups do not allow you do use smtp (i.e. send outgoing mail) unless you are behind a firewall and/or on the same network. This prevents mail relaying which used to be a major source of spam.
    Sprint PPC-6601, ROM 3500, Akono HBH-300

  17. #17
    stupor user jaydubya's Avatar
    Join Date
    03-05-2005
    Location
    Park City, Utah
    Posts
    143

    Re: Re: POP Email SMTP AUTH separate acounts

    Originally posted by Beryl
    The problem is that poutlook has no separate "send" dialog so it connects to receive before it sends.
    That explains why poutlook is so damn slow.
    Sprint PPC-6601, ROM 3500, Akono HBH-300

  18. #18
    Never involved in a flame war! sputnik's Avatar
    Join Date
    04-07-2003
    Location
    Amesbury, MA (formerly LI, NY)
    Posts
    238
    This is often necessary because some combined pop/smtp or imap/smtp setups do not allow you do use smtp (i.e. send outgoing mail) unless you are behind a firewall and/or on the same network. This prevents mail relaying which used to be a major source of spam.
    I had this issue at one point, but solved it using a port forwarder. Basically, any incoming connection to my *home pc* on port 25 gets routed to my ISP's mail server. This way, it looks like my XV6600 is connecting from inside the network, and it's able to make the connection.

    Of course, this requires you to have a PC online at all times (or at least when you need to send mail), but that wasn't a problem for me.
    _______
    Spu|nik VZW Kyo 7135 / VZW XV6600 / Sprint Mogul / Sprint Touch Pro / Sprint Touch Pro 2 / Apple iPhone 4 / ???

  19. #19
    Fully Converged
    Join Date
    02-07-2005
    Location
    Las Vegas, Nevada
    Posts
    26
    jaydubya or anyone who knows....
    It seems the answer to being able to send emails is using
    webis. Does anyone have a CURRENT link to Webis for sprint ppc 6600. Thanks
    Sprint Pcs Palm Pre

  20. #20
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts