+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    03-07-2005
    Location
    Nashville
    Posts
    14

    Can't connect Sony HBH-660 headset to xv6600

    I just got my HBH-660 headset and I'm having trouble getting the xv6600 to find it. I've downloaded the latest upgrade. At least I think I have. Here's what my info says:

    ROM: 1.35.00 WWE
    ROM Date: 12/10/04
    Radio: HA01_140
    Protocol: AA3.3.301
    ExtROM version: 1.35.115 WWE
    Hardware version: 0041

    Anyway, I'm using the BT Manager to try to find the device but it never detects it. I'm sure it's something simple that I'm not doing correctly. Any hints/tricks? Do I have the latest upgrade based on the info I provided?

    THanks

  2. #2
    stupor user jaydubya's Avatar
    Join Date
    03-05-2005
    Location
    Park City, Utah
    Posts
    143

    Re: Can't connect Sony HBH-660 headset to xv6600

    Originally posted by MJDore
    I just got my HBH-660 headset and I'm having trouble getting the xv6600 to find it. I've downloaded the latest upgrade. At least I think I have. Here's what my info says:

    ROM: 1.35.00 WWE
    ROM Date: 12/10/04
    Radio: HA01_140
    Protocol: AA3.3.301
    ExtROM version: 1.35.115 WWE
    Hardware version: 0041

    Anyway, I'm using the BT Manager to try to find the device but it never detects it. I'm sure it's something simple that I'm not doing correctly. Any hints/tricks? Do I have the latest upgrade based on the info I provided?

    THanks
    ROM looks ok. For each device, there is a button sequence that you have to do to get the headset to pair initially. Go to your device and open the bluetooth manager. Select "new" from the bottom left menu. Then select "hands-free headset". Next step is probably a little different for each device, but on my akono HBH-300 you have to first turn it on and then hold the on button for five seconds. The light then blinks red-green-red-green. Then bluetooth 'should' find it.
    Sprint PPC-6601, ROM 3500, Akono HBH-300

  3. #3
    Registered User
    Join Date
    11-10-2004
    Location
    Worcester
    Posts
    1,988
    For HBH-300 anyway, are you powering the headset on and holding it for 10 seconds to put it in pairing mode. It will turn on and you KEEP holding poweron button down and then it will switch to pairing mode, it is then ready for a fresh pairing. Don't know if HBH-660 uses same method but it's not th emost inituitive thing I've ever done.

  4. #4
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    on the hbh 660 its not that easy. To be safe lets just reset it.
    -Make sure the headset is on
    -Hold down the +- buttons (together by pushing in the middle) for 5 seconds.
    -After the icon changes from the [B and battery] to the [headset recycle and battery icons] release and hold down the +- buttons again for another 5 seconds. You should see akono in the LCD then the [headset recycle and battery icon]
    -Once you see that icon, try going through pairing on the pocket pc. With the [headset recycle and battery icon] in the lcd the headset is in pairing mode.

    If your hbh 660 ever had another thing paired to it, this is how you clear it out.
    AT&T Jailbroken Iphone 3G 2.2

  5. #5
    Registered User
    Join Date
    03-07-2005
    Location
    Nashville
    Posts
    14
    Originally posted by IvanLasston
    on the hbh 660 its not that easy. To be safe lets just reset it.
    -Make sure the headset is on
    -Hold down the +- buttons (together by pushing in the middle) for 5 seconds.
    -After the icon changes from the [B and battery] to the [headset recycle and battery icons] release and hold down the +- buttons again for another 5 seconds. You should see akono in the LCD then the [headset recycle and battery icon]
    -Once you see that icon, try going through pairing on the pocket pc. With the [headset recycle and battery icon] in the lcd the headset is in pairing mode.

    If your hbh 660 ever had another thing paired to it, this is how you clear it out.
    THANKS, IVAN!!! That worked like a charm!

  6. #6
    Registered User
    Join Date
    11-10-2004
    Location
    Worcester
    Posts
    1,988
    My boo boo, I keep mixing it up with procedure for HS820. On HBH-300 you do hold down +/- for 10 seconds or so.

  7. #7
    Registered User
    Join Date
    03-07-2005
    Location
    Nashville
    Posts
    14
    Originally posted by mswlogo
    My boo boo, I keep mixing it up with procedure for HS820. On HBH-300 you do hold down +/- for 10 seconds or so.
    Needless to say the instructions that came with the 660 left a little something to be desired. This board is a lifesaver.

  8. #8
    Registered User
    Join Date
    12-15-2004
    Location
    Ohio
    Posts
    18
    Another trick I have found when my hbh-660 becomes un-paired is to click on the bluetooth icon and turn bluetooth off. Then, without turning bluetooth back on again, I simply hit bluetooth manager and it automatically finds and pairs the hbh-660. Hope this helps!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts