+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    03-05-2005
    Posts
    25

    ppc-6600 locking / freezing

    Hello,

    I have been using the PPC6600 for 2 weeks now, and I am currently on my 2nd unit.

    I love this device and I want to get it to work. I am finding out toat some of my applications for my old Ipaq 5555 (wm2003) are not working well with the PPC 6600. I thought that the WM 2003 SE was not that different.

    My first issue is with the Today Page. This 1st happened before I installed anything. If I would select SETTINGS..Today....and then change background or Items. When I click my way back to the today screen, some "today items" will be missing ie mail or that I have 235274280 TASKS or the owners info is garbled. The MAIL item is always the last to refresh. A soft reset puts everything back to normal. Any Ideas????

    My second issue is with 3rd party applications. One or more applications are causing my picture mail to freeze the unit. What happens is i go to send a picture mail and when I select the photo and select next this application totally locks. I can get to the start item and select another app but I have to select soft reset to abandon the mail app.I think I have figured out that it is the MS Voice command (v1.5)that is causing this. Why I dont know. I just uninstalled it and my picture mail is working again. Any Ideas????

    Current appz installed:

    Resco Explorer 2003, Ilium eWallet 4, Ilium Listpro 4 and SprintPCS business manager.

    Other appz I would like to add are: Resco Picture viewer 5.2, HP Latest GPS NAV, Delta Airlines Flt Sched, Airline Logbook (airlinelogbook.com), Pocket Music, Quicken from Landware, Omegaone Battery Bar, Omegaone Journal Bar, Shanghai, Full Hand Casinoand PDAmill Solitare. These were all appz that ran on my Ipaq 5555 (wm2003) with no problems. They are all the latest versions. Some of these will state that the will not operat properly on WM2003 SE. Is there more to it that just the ability to go from portrait to landscape?

    Any input would be helpful,

    Thank you,

    Preben

  2. #2
    Registered User
    Join Date
    04-09-2004
    Posts
    259
    Sprint picture mail freezes no matter what. It has a bug that the last ROM was supposed to fix but didn't.

    -BD

  3. #3
    Registered User
    Join Date
    03-05-2005
    Posts
    25
    Interesting.......so i guess i am not alone then and that sprint know about this.

    For whatever reason MS Voice Command and picture mail does not like each other at all.

    Preben

  4. #4
    Registered User
    Join Date
    02-19-2005
    Posts
    134
    Yes Voic Command and the picture mail App don't work togther it locks up the mail app I had posted this before in another post when I got the phone. What I do now is just uncheck the VC and then use the camera app its a hassle but for now. I also emailed Microsoft and they emailed me twice already asking for the Picture mail App Ver and they emailed back saying that they will email me with a work around once they work something out with the Picture mail software company. I hope they send out something soon. I'm also going to try to do some changes in the picture mail hopefully I can figure something out for now.

  5. #5
    Over Converged TonyH's Avatar
    Join Date
    01-21-2005
    Location
    Sacramento, CA
    Posts
    778
    My picture mail works fine. It does not freeze. But I did not install Voice Command this time when I went back to Sprint and got the PPC6600. That app just screws everything up, doesn't it?

  6. #6
    Registered User
    Join Date
    02-19-2005
    Posts
    134
    I think VC is messing up something on the 6600 because I had the 6601 that I got back in November and I had VC in that one and no problems. I also hardsetted everything today when I got home from work because I updated the ROM they have on Audiovox web site. I also was having a problem that the internet connection would go Active for no reason and was making alot of calls go to voice mail. So far I have only set up my email and I have been downloading email and going online to see if the connections goes Active so far its stayed Dormant just like it supposed to do.

  7. #7
    Registered User
    Join Date
    03-05-2005
    Posts
    25
    elcamino......thank you for the info. Plze let me know if you find out anything about this and i'll do the same.

    what are you trying to do to the pix app?

    Are you using any of the other appz i listed?

    Thanks.
    Last edited by da_hammer; 03-12-2005 at 07:35 AM.

  8. #8
    Registered User
    Join Date
    02-19-2005
    Posts
    134
    I'm going to see if I check off all the picture formats except for the ones that the picture uses. I will see if that helps will let you know.

  9. #9
    Registered User
    Join Date
    03-05-2005
    Posts
    25
    cool....thanks.

    I did re install voice command and that works. However i had to soft reset to unload voice command. Like you said its a pain but it works for now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts