+ Reply to Thread
Results 1 to 12 of 12
  1. #1
    Registered User
    Join Date
    10-16-2002
    Location
    Coconut Grove
    Posts
    478

    Setting up sprint 6600 w/o CD

    My 6600 is on its way, but unofrtunately the cd player on my desktop is dead. (Some type of registry issue) So, I am wondering what it is going to take to get the new phone going? Can I simply download activesync 3.8 from ms and be done with it? Is there anything on the cd that is of value?

    Thanks

    -rob

  2. #2
    Registered User
    Join Date
    11-10-2004
    Location
    Worcester
    Posts
    1,988
    Only other things are:

    A version of outlook that is new enough to work (2002)
    And I think there was an INF file on the cd (which was uploaded) for using it as a USB modem.
    And the manual (also uploaded)

  3. #3
    Registered User
    Join Date
    03-03-2005
    Posts
    13
    Yes, I don't see why that wouldn't work. I'm looking at the quickstart guide and it has 4 bullet points

    -- Overview
    -- Install outlook 2002 (I assume this is if you want it)
    -- Install Activesyn
    -- Get Sprint PCS Business Connection

    So, ya I don't see why downloading activesync and installing it wouldn't work.

    Link to acticesync 3.8

  4. #4
    Registered User
    Join Date
    10-16-2002
    Location
    Coconut Grove
    Posts
    478
    I am going to need a usb driver too. Any idea where I can get that?

    Thanks for the help.

    -rob

  5. #5
    Registered User
    Join Date
    03-03-2005
    Posts
    13
    I think you can find it on ehud's website.

    link

    You may also want to check the FAQ, I think it may have the link also.

  6. #6
    Registered User
    Join Date
    03-03-2005
    Posts
    13
    I'm experimenting with an ftp server,so if you want to download the entire cd, I have to hosted at

    ftp:\\viofi.no-ip.com

    use anonymous as userid
    and whatever as password

    cd to ftproot
    then cd to ppc6600

    let me know if you try it and if it works.. I usually reboot at midnight.

  7. #7
    Registered User
    Join Date
    11-12-2004
    Location
    Washington, DC
    Posts
    42
    yeh forget the CD, its all outdated anyways, just used Active Sync 3.8

  8. #8
    Registered User
    Join Date
    10-16-2002
    Location
    Coconut Grove
    Posts
    478
    Thanks for all of the responses and help.

    itsme, I am pulling the stuff off of your ftp site now. Thanks

    -rob

  9. #9
    Registered User
    Join Date
    10-16-2002
    Location
    Coconut Grove
    Posts
    478
    Struck out on the ftp download. It froze.

    All I need is the usb driver. I do not beleive that this is the same as the winmodem usb driver that is on mswlogos site.Would somone be willing to send me the usb driver for the ppc-6600?

    Thanks

    -rob

  10. #10
    Registered User
    Join Date
    03-03-2005
    Posts
    13
    I'm sorry the fto site didn't work out for you.. Were you able to download anything or see anything? I tried it and it worked for me, but I'm internal to my network so its not a valid test.

    That being said, the only driver I see is the wmodem. So, I'm not sure what else you are looking for. If you are able to see the CD directory on my ftp site and identify the files you need, I can dump it to my http server and you can download via http. I have done this with others and that has worked.

    Please let me know if I can help..

    I can of couse e-mail it to you also, but I'm not certain what files you need...

    Let me know if I can help...

  11. #11
    Registered User IanArgent's Avatar
    Join Date
    08-18-2004
    Posts
    571
    all you need is AS 3.8. I installed mine without ever putting in the cd
    Anything I say is mine. It is neither authorized nor endorsed by my employers or previous employers. Read at your own risk.

  12. #12
    Registered User
    Join Date
    10-16-2002
    Location
    Coconut Grove
    Posts
    478
    Thanks for the info. That is nice that these do not need a seperate driver!

    itsme, I saw all of the files and even download a significant chunk, but then our connection timed out or was lost. It did not seem like there was much bandwidth going upstream on your end.

    I really do appreciate all your help.

    Thanks

    -rob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts