+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 20 of 58
  1. #1
    Registered User gameboy213's Avatar
    Join Date
    12-01-2004
    Location
    Los Angeles, CA
    Posts
    880

    Anyone getting the Unable to Complete Call Bubble a lot?

    I seem to get the Unable to Complete Call....... Please Verify Number Bubble a lot latley........... and then my phone will not dial out until I soft reset. It is happening allmost every day now. I am using a Sprint 6601. Curious to see if other are getting this as well. It slows the Phone app WAY WAY down and won't connect..... but the PPC side works fine.......

  2. #2
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    Yes. you usually can also get out of it by doing a toggle flight mode (turn flight mode on; turn flight mode off)
    or by recieving an incoming call.
    It seems to occur during the first week or so of having the phone then it seem to not occur very much.
    AT&T Jailbroken Iphone 3G 2.2

  3. #3
    Registered User gameboy213's Avatar
    Join Date
    12-01-2004
    Location
    Los Angeles, CA
    Posts
    880
    Yeah I have had the phone for more than a month now and continue to get it......... It seems to happen when I end a call and quickly go to make another...... somehow that locks up the app.
    LAK
    Sprint 6800/Mogul
    6700, 6600

  4. #4
    Registered User HobbesIsReal's Avatar
    Join Date
    11-23-2004
    Location
    Washington, The State
    Posts
    823
    Only once in while....and it seems to happen to me when I try to answer a call. It has happened so few times, I have not seen any common factors yet.

    Since you are using the 6601...have you installed the update? If not that should help, as I did get that a lot with the 6601 prior to the update.
    Hobbes
    Writer for WMExperts.com
    www.wmexperts.com/ | www.wmexperts.com/reviews/ | discussion.wmexperts.com/

  5. #5
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    It happens to me occasionally and I have the 6600 update. It is a PITA to toggle flight-mode when you need to make an urgent call. This is a bug that needs squashing.
    iPhone 4S BB8830/Treo700wx/Treo700w/ XV6600/Treo600/Kyo7135

  6. #6
    BDF
    BDF is offline
    Registered User
    Join Date
    10-24-2004
    Posts
    145
    i have a 6600 and get it a lot too. i think it may BT related. eihter way it irritating.

  7. #7
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    Yeah this is where Voice Command comes in handy. You can toggle flight mode with it without having to pull out the stylus. I admit this bug is a pain but after the upgrade and about a week it doesn't happen all that often anymore for any of the phones I am supporting.
    AT&T Jailbroken Iphone 3G 2.2

  8. #8
    Registered User gameboy213's Avatar
    Join Date
    12-01-2004
    Location
    Los Angeles, CA
    Posts
    880
    Well I did the update on my 6601....... no more BOD but this still occurs often. Needs to be fixed for sure!
    LAK
    Sprint 6800/Mogul
    6700, 6600

  9. #9
    S and K
    Join Date
    01-12-2005
    Posts
    122
    It happens way to much, At least daily.

    There has to be a fix. I see it when leaving a data connectioneven thou the data icon is grey.


    Also how do you stop the phone from coming on and placeing a call. That issue happens 1-2 times a day. My phone will be turned off and in a belt type case. Well when the thing gets a call or it wakes to D/L email its awake and then a little bump will place a call.

    Is there anyway to lock the phone to keep that from happening but still be able to ansewer a incoming call via headset w/o unlocking?

    K

  10. #10
    Registered User gameboy213's Avatar
    Join Date
    12-01-2004
    Location
    Los Angeles, CA
    Posts
    880
    You could use a screen lock program...... there are a bunch listed on the forum here if you search for one.
    I agree this error bubble happens WAY to much.........
    LAK
    Sprint 6800/Mogul
    6700, 6600

  11. #11
    Registered User
    Join Date
    04-09-2004
    Posts
    259
    I agree. It happens to me when I am too quick on the trigger (end call, call another quickly).

    -BD

  12. #12
    S and K
    Join Date
    01-12-2005
    Posts
    122
    Gameboy,

    But what Im not sure about, is the toucpad being hit accidently or is it the Green Talk button on the phone.

    A touch screen lock would only help if it was the touchpad.
    What needs to happen is the phone needs to stay asleep

  13. #13
    Registered User HobbesIsReal's Avatar
    Join Date
    11-23-2004
    Location
    Washington, The State
    Posts
    823
    there is a setting to disable all buttons except the power button. I have this set and when ever I put it in my pocket or it's case I hold the power button for 2 seconds and everything is fine.

    Start\Settings\System\Button Lock

    Also if you have any utilities like Sprites Battery Monitor, it will turn on your phone, check the battery level and then turn off. But if you press the screen or button during that brief turn on time, it may remain on.
    Hobbes
    Writer for WMExperts.com
    www.wmexperts.com/ | www.wmexperts.com/reviews/ | discussion.wmexperts.com/

  14. #14
    Registered User
    Join Date
    02-19-2005
    Posts
    134
    You could also set a password under the settings it will let you answer incoming calls without prompting to put password but after what ever time you have enable you would have to put password to make a call. This way if it turns on its own it can't make calls.

  15. #15
    S and K
    Join Date
    01-12-2005
    Posts
    122
    Hobbes,

    I have that engaged, but I do run Magic Button (batter meter) and also run Sprint BC, the phone wakes up and never powers down in the holster and of course when its awake the buttons are free to be pushed.

    I set a PW and Im going to see if I can still answer incoming calls with the headset and the Green phone button. If I can all will be good.

    Im asuming the phone will still sync with Sprint BC even when locked?

  16. #16
    Devil's Advocate dmackdaddy's Avatar
    Join Date
    03-11-2005
    Location
    SF Bay Area - Huge 49er Fan!
    Posts
    2,257
    Same here, it happens to me when I am too fast on the calls. I have a 6600 and its firmware has been patched. I don't think it fixed it, I might just know how to use my phone better. I'll Turn Flight Mode On/Off for the fix vs. soft reset - good tip! Small price to pay for the stuff I'm doing on my 6600. ActiveSync over the Internet to my Exchange 2003 servers is so bad ass!
    Check out my iAdviseMe (IT Advisories), i9erNews (49er news), iGreen (Green News) or my iGossip (celeb News) Apps at: http://www.iadvise.me/

  17. #17
    Registered User gameboy213's Avatar
    Join Date
    12-01-2004
    Location
    Los Angeles, CA
    Posts
    880
    Originally posted by dmackdaddy
    Same here, it happens to me when I am too fast on the calls. I have a 6600 and its firmware has been patched. I don't think it fixed it, I might just know how to use my phone better. I'll Turn Flight Mode On/Off for the fix vs. soft reset - good tip! Small price to pay for the stuff I'm doing on my 6600. ActiveSync over the Internet to my Exchange 2003 servers is so bad ass!
    Agreed....... I can deal with it consider how much I am getting done on my 6601..........

    But I think it is the being to FAST on the end call/start call thing.
    LAK
    Sprint 6800/Mogul
    6700, 6600

  18. #18
    S and K
    Join Date
    01-12-2005
    Posts
    122
    Heres something interesting,

    I set my phone to lock up and request PW after 1 minute of activity. Well that never occurs, I soft resed the phone waited till the today screen pops up. And it will just sit there. It wont lock up unless I turn the phone off. Then in 1 min it will lock up.

    But unfortunately with the phone locked, you can NOT answer a call with the headset. It apperently turns off BT connectivity.

    Anyway to fix this.?

    Staci

  19. #19
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    Hmmm

    It cleared up without toggling. I just pressed and held the red phone (end call) button until the call I was trying to make initiated. Subsequent calls worked fine also.

    I got the idea from searching on how to toggle the flight-mode option but I didn't change any registry entries.

    http://www.smartphoneforums.com/foru...&postid=295303

    (I was hoping to find that someone had written some code to do it easily -- just like someone wrote code to soft reset.)
    iPhone 4S BB8830/Treo700wx/Treo700w/ XV6600/Treo600/Kyo7135

  20. #20
    Registered User gameboy213's Avatar
    Join Date
    12-01-2004
    Location
    Los Angeles, CA
    Posts
    880
    Originally posted by Beryl
    Hmmm

    It cleared up without toggling. I just pressed and held the red phone (end call) button until the call I was trying to make initiated. Subsequent calls worked fine also.

    I got the idea from searching on how to toggle the flight-mode option but I didn't change any registry entries.

    http://www.smartphoneforums.com/foru...&postid=295303

    (I was hoping to find that someone had written some code to do it easily -- just like someone wrote code to soft reset.)
    See when the bubble pops up for me........ I toggle the flight mode from the top bar and every time I do the call connects RIGHT before the wireless is turned off, then I turn it back on and make the call again to the annoyed person on the other end!
    So you are saying if I hold the Red button to toggle wireless off the call will go through and the wireless WON"T be turned off prior to it going through? If this is true! I will be VERY pleased!
    LAK
    Sprint 6800/Mogul
    6700, 6600

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts