+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    02-23-2005
    Location
    Fontucky
    Posts
    332

    Exclamation Stupid question. Easy way to open e-mail attachments?

    I been getting e-mail pushed to me with picture/word/excel attachments that appear on the bottom of the opened e-mail. When I click on them they don't open.
    Shouldn't they open with the correct program?
    Probably something simple...what am i missing?!?!?!?!?!!
    Z

  2. #2
    Registered User
    Join Date
    03-07-2005
    Location
    San Diego
    Posts
    32
    It may be a stupid question, but I am among the ignorant who need this question answered as well.

    I "mark the attachment for download" but can never seem to open it.

    Appreciate any assistance.

    James
    _________________________
    Verizon XV6600, Plantronics m3500, Acura Handsfree, 2.03


  3. #3
    Registered User
    Join Date
    11-22-2004
    Location
    N. NJ
    Posts
    904
    You have to click the green arrow, close the message, and re-connect/sync. Then the attachment should be in the message w/o the green download arrow, and clicking it should open it.
    -Lee
    Samsung i730
    Ridata 1GB SD Card, Transcend 4GB SD card, PPC Tech Audio Adapter

  4. #4
    Registered User
    Join Date
    02-23-2005
    Location
    Fontucky
    Posts
    332
    I don't understand why I have to re-sync? Can't it dowload right the first time?
    Also when I "cradel" re-sync I get the same message doubled or tripled.....why?
    Z
    Verizon xv6600

  5. #5
    Registered User
    Join Date
    11-22-2004
    Location
    N. NJ
    Posts
    904
    If you're getting multiple messages after a cradle re-sync, chances are you're pulling mail from your mail Server from both Desktop Outlook and Pocket Outlook.

    Either pick one or the other, or disable them both and try your providers' Wireless Sync app.
    -Lee
    Samsung i730
    Ridata 1GB SD Card, Transcend 4GB SD card, PPC Tech Audio Adapter

  6. #6
    Registered User
    Join Date
    03-07-2005
    Location
    Centreville, VA
    Posts
    158
    This is how I do it. From the Messaging Inbox. I connect and on the email with the attachment, I tap and hold, then select Mark for Download. Then click on the two envelope icons next to the icon with the device on the hand. This send/receives email without reconnecting.

  7. #7
    Registered User
    Join Date
    10-30-2005
    Location
    Everywhere
    Posts
    63
    Hey folks,
    I've been having an issue with email attachments and have not been able to find the info via search. Basically using the stock messaging software that came with the xv6600. When my mail is pushed down to the handheld I see an attachment at the bottom of the mail body but when I tap it, nothing happens. There is a greyed out arrow to the left of the attachment name. Is there a way I can find out if the attachment actually downloaded to the handheld, or if it is just a reference to the attachment. Ifit diddownload, how do I open it. They are excel spreadsheets,wav''s and mpg's.
    Thanks guys.
    i910- No matter where you go, there you are - I miss my I760

  8. #8
    Registered User
    Join Date
    10-30-2005
    Location
    Everywhere
    Posts
    63
    Nevermind. "mark for download" does it I think!!!
    i910- No matter where you go, there you are - I miss my I760

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts