+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    05-31-2003
    Location
    Rockville, MD
    Posts
    321

    ActiveSync 3.8 Bluetooth Serial Port

    I just got a new thinkpad and installed activesync 3.8. The Bluetooth serial port uses com 11 but it doesn't show up in activesync. I remember reading here a way to redo the ports so activesync can find it. Does someone remember?
    Cingular 8525

  2. #2
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Depending on your bluetooth manager on your pc, view your services, select properties for the BT serial port, and change it to a more reasonable number like COM4 or COM5...

    If that doesn't help, post a screenshot and we'll go from there

    Ehud
    (hit ctrl-prtscrn, then run MS Paint, then select edit->paste, then save it as jpg.)

  3. #3
    Registered User
    Join Date
    11-18-2004
    Posts
    10
    Every once in a while I will have to kill wcescomm.exe and restart it. This usually gets it to recognize the BT ports. Also, if you have a USB BT adapter like me and it is not installed when you boot your PC Activesync will say it can't connect. If you select disconnect comm port it will also turn off USB (why I don't know). So, I cancel that dialogue. You might need to kill/restart wcescomm.exe after you insert your USB BT.

  4. #4
    Registered User
    Join Date
    05-31-2003
    Location
    Rockville, MD
    Posts
    321
    I only have the option to pick com11. I have tried deleting the com port from the BT manager and re-add it, but I still got com 11 as an option.

    Wasnt there some dos command to clear out some com ports?
    Cingular 8525

  5. #5
    Registered User
    Join Date
    11-10-2004
    Location
    Worcester
    Posts
    1,988
    Noodle, it's in the Sticky FAQ.

    I run into it all the time, with all my fiddling.

  6. #6
    Registered User
    Join Date
    02-17-2005
    Posts
    23
    after following the instructions onthe FAQ I still can't get the thing to connect via active sync. Everything I try and add active sync on my ppc when it attempts to connect to the pc it says the requested service is not running on this device. How do I get this service running. i can connect to it and do just about everything else between the laptop and the phone but not activesync.

    Thank you

  7. #7
    Registered User
    Join Date
    05-31-2003
    Location
    Rockville, MD
    Posts
    321
    Didn't do the trick. It still wants to use com 11. Wasn't there a dos command you could do to force other com ports to be free or something. I did it on my old machine but cant find the post.
    Cingular 8525

  8. #8
    Registered User
    Join Date
    05-31-2003
    Location
    Rockville, MD
    Posts
    321
    Found it! Its your post here mswlogo that does the trick:

    Anyone get bluetooth activesync working?

    You should add that to the sticky. My verizon wireless card was set to use ports 5 - 8 I was able to free up two of them and then setup the BT com to use one of the two.

    I next time I insert the verizon card it should pick the other higher ports to use.

    I was hoping 3.8 version of activesync would have fix this stupid com limit. I hope mircrosoft figures it out soon!
    Cingular 8525

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts