+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    03-14-2005
    Posts
    46

    Verizon patch tells me my camera 6600 is not compatible with patch

    I had the non camera version before and it worked with no problem..

    any ideas ?

  2. #2
    Registered User luv2chill's Avatar
    Join Date
    01-28-2005
    Location
    KS
    Posts
    2,456
    As far as I know, there is no patch for the Verizon Camera Version. The patch essentially updates the WOC version up to the level your Camera version is already at.

    Plus, Audiovox's patches so far are absolutely model-specific. Case in point, there are different patches for the Sprint Camera and WOC models (PPC6600 and PPC6601, respectively).

    Dan

  3. #3
    Registered User
    Join Date
    03-18-2005
    Posts
    78
    luv2chill is exactly right. You don't need to patch it. In general, I avoid patching things on these kinds of devices if everything I use today works well. I have the camera version and have not felt compelled to patch anything, it's working quite well overall.

  4. #4
    Registered User
    Join Date
    03-14-2005
    Posts
    46
    I went ahead and was trying to apply the 2005 rom and now i reverted to activesync 3.8 and its all locked up on the pc end

    but i know its my fault .. i was curious.. well ill hard reset the ppc and try again

  5. #5
    Registered User luv2chill's Avatar
    Join Date
    01-28-2005
    Location
    KS
    Posts
    2,456
    you're better off viewing someone else's screenshots . From all reports so far, that ROM (and version of ActiveSync) are barely alpha quality... very little working functionality.

    My 6600 is my primary phone and PDA and there's no way I could sacrifice the functionality of the phone to play around with prerelease software, so I have to live vicariously through the xda-developers folks until such time as HTC sees fit to upgrade our devices.

    Dan

  6. #6
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    If you upgraded a XV6600CAM to 2005, you can't just apply the XV6600WOC patch.

    HOWEVER, you should "know" based on your demonstrated experience, how to patch the XV6600WOC patch so it will work on your camera version.

    Then patch your camera phone.

    Then find someone with a camera to give you the three extra CABS from the extended storage.

    *unless you saved your ROM to SD before you started*. You _did_ do that, right? :_)

    E

  7. #7
    Registered User
    Join Date
    03-14-2005
    Posts
    46
    well in the end i realized i shoudlve just not messed with anything.. I was working on writing a program with CE.NET and now i got the computer all messed up and can't even install activesync

    I did the same thing with VS.NET 2005 I spent time messing with it all but in the end realized im better off writing stuff with vs.net 2003 and be happy with that for now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts