+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User NinjaMom's Avatar
    Join Date
    05-06-2005
    Location
    Atl., GA
    Posts
    187

    Help!!! Sync is going nuts

    Installed photo contacts... not sure it has something to do with this or not.

    I have my sync set up to leave items unresolved if they need to be. It is also set to continously sinc.

    All of the sudden, out of nowhere.. 2 files in the files folder just keep syncing and re syncing.

    Anyone have this or how to stop it???

    Thanks for any help you can lend a noobie.
    :butterfly :karate:

    DLD

  2. #2
    Registered User luv2chill's Avatar
    Join Date
    01-28-2005
    Location
    KS
    Posts
    2,456
    Try going into ActiveSync options on the PC and unchecking the box next to files. Then do a sync and wait for it to complete successfully. Then go back into options and re-enable files.

    Dan

    P.S. It's most likely files that the photocontacts app places into your My Documents folder (the generic caller id images, etc.)

  3. #3
    Registered User NinjaMom's Avatar
    Join Date
    05-06-2005
    Location
    Atl., GA
    Posts
    187
    Originally posted by luv2chill
    Try going into ActiveSync options on the PC and unchecking the box next to files. Then do a sync and wait for it to complete successfully. Then go back into options and re-enable files.

    Dan

    P.S. It's most likely files that the photocontacts app places into your My Documents folder (the generic caller id images, etc.)
    I think you are right. I took them out of my documents and they keep repopulating. How do you stop that??
    :butterfly :karate:

    DLD

  4. #4
    Registered User NinjaMom's Avatar
    Join Date
    05-06-2005
    Location
    Atl., GA
    Posts
    187
    What is a debug log? It keeps poping up....
    :butterfly :karate:

    DLD

  5. #5
    Registered User luv2chill's Avatar
    Join Date
    01-28-2005
    Location
    KS
    Posts
    2,456
    You need to leave them in my documents or photocontacts could have problems. Did you do what I said in my post? Just turn off file synchronization (you might need to delete the "Pocket_PC My Documents" folder (or whatever you named your Pocket PC). Then, once you get a good activesync done, go to options and re-enable the files checkbox. It will copy everything back over to your computer and re-create the folder. That should take care of it.

    Dan

  6. #6
    Registered User NinjaMom's Avatar
    Join Date
    05-06-2005
    Location
    Atl., GA
    Posts
    187
    Originally posted by luv2chill
    You need to leave them in my documents or photocontacts could have problems. Did you do what I said in my post? Just turn off file synchronization (you might need to delete the "Pocket_PC My Documents" folder (or whatever you named your Pocket PC). Then, once you get a good activesync done, go to options and re-enable the files checkbox. It will copy everything back over to your computer and re-create the folder. That should take care of it.

    Dan
    I had deleted the debug file earlier. Because doing the above didn't seem to do it. Then I did it again and everything seemed to be fine.

    So, Now it is working. It recreated a debug log also. So I guess I am ok. I really hope I didn't mess anything up deleting that.
    :butterfly :karate:

    DLD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts