+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    01-05-2005
    Posts
    39

    after sprite restore pop3 email doesn't work

    It says cannot download emails, make sure your email settings are correct when they are. I haven't tried going in and readding the pop3 accounts but I wanted to know if this has happened to anyone else.
    http://www.phpbbforfree.com - Free phpbb forum hosting.

  2. #2
    Registered User DaveTheBrave's Avatar
    Join Date
    06-24-2005
    Location
    Kansas City Metro
    Posts
    99
    I just had a hard reset this evening and the same thing has happened to me as well with all my pop accounts after restoring with Sprite.

    Other than deleting the account and re-creating it I could not get it to work either.

    Anyone figured out a fix short of nuking and re-creating the account? Kind of defeats the purpose of a backup!

  3. #3
    Registered User BetaMan's Avatar
    Join Date
    03-28-2005
    Location
    USA
    Posts
    831
    This is a common problem. Easy solution.

    The RESTORE function takes a while. It will appear that it is "hung" on "Restoring email databases" for about 20 minutes, but in reality, it isn't. It is actually doing something. It is restoring registry settings as well. You MUST wait the full 20-30 minutes for the RESTORE to complete. It WILL complete.

    Afterwards, all email will work, purchased programs will not need software keys re-applied, etc.

    Ever had "one of those days"? I'm having "one of those LIVES!"
    XV6800, XV6700 AND an XV6600, Plantronics Voyager 855 Stereo BT Headset, Jabra JX-10 Release 2, Aliph Jawbone, Motorola H700, Motorola H850, Jabra BT800, Sony HBH-660, 2 GB SD

  4. #4
    Registered User DaveTheBrave's Avatar
    Join Date
    06-24-2005
    Location
    Kansas City Metro
    Posts
    99
    Actually it does complete and says its ready to reboot. I did it twice.

    The message you get is :

    "Messages cannot be downloaded to your mobile device. Make sure you are connected and that your e-mail account settings are correct. Then, try to download messages again."

    So unless its lying to me that its done...I'm not sure what the deal is. The restore process for me takes about 3-5 minutes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts