+ Reply to Thread
Results 1 to 12 of 12
  1. #1
    Registered User
    Join Date
    03-17-2005
    Location
    Boston
    Posts
    94

    alerts don't work for incoming email

    I can't seem to setup my PDA to alert me when a new email arrives. I have tried to create an alert using the sound and notification function but nothing seems to work. I use wireless sync to retrieve my email and I am wondering if this is the cause of the problem. It seems that while there's options to alert with active sync and with email messaging, there is nothing specific for email retrieved with WS. Any thoughts here?
    Samsung i760

  2. #2
    Registered User
    Join Date
    03-26-2005
    Location
    HRL, TX
    Posts
    80
    do you have your email set to send and recieve at certain intervals? and i believe you have to minimize pOutlook instead of closing it completely. Are you using some sort of task manager to close applications, e.g. Wisbar, Pocket Plus?
    From an Axim X5 to a Toshiba e805 to a PPC-6600 to a PPC-6700 to a Mogul to a Touch Pro

    The only way to be geek.

  3. #3
    Registered User
    Join Date
    03-17-2005
    Location
    Boston
    Posts
    94
    Wireless sync checks the server every 15 minutes. Even with poutlook "minimized" I'm still not getting the alert to work. It seemed to work at one point when I was polling the email servers directly via the pop3 account rather than through the wirless sync service, but lately I having been using wireless sync. I have several email accounts I thought it would make more sense to have the inbox consolidated. I have also installed photo contacts 1.20...wondering if there could be a conflict here?
    By the way I am not using wisbar or any task-manager addon
    Samsung i760

  4. #4
    Registered User
    Join Date
    03-17-2005
    Location
    Boston
    Posts
    94
    I reconfigured poutlook to directly connect with my pop server and bingo, the email alerts now work. So the problem is with Wireless Sync; there does not appear to be a way of being alerted to incoming email when retrieving with Wireless Sync service. Any suggestions here?
    Samsung i760

  5. #5
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Look at the bottom of the notification items.
    Sync: Data received

    THat's the oneyou want to activate sound/vibration/lights/messages for.

    E

  6. #6
    Registered User
    Join Date
    03-17-2005
    Location
    Boston
    Posts
    94
    You know, that's what I thought too, but it doesn't do the trick... All the other alert settings seem to work fine... E, are you using Wireless Sync?
    Samsung i760

  7. #7
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Yes.

    E
    (did you use PhoneAlarm for any period of time?)

  8. #8
    Registered User
    Join Date
    03-17-2005
    Location
    Boston
    Posts
    94
    You know, that's what I thought too, but it doesn't do the trick... All the other alert settings seem to work fine... E, are you using Wireless Sync?
    Samsung i760

  9. #9
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    You really should read up one posting.

    Ehud

  10. #10
    Registered User
    Join Date
    03-17-2005
    Location
    Boston
    Posts
    94
    Sorry, blame the double posting on the 6600 PIE cache... as far as phone alarm...haven't used it. just have phone contacts 1.20 installed. I suppose I could I backup and do a hard reset, and then try the virgin 6600 with Wireless Sync...
    Samsung i760

  11. #11
    Registered User
    Join Date
    03-17-2005
    Location
    Boston
    Posts
    94
    Originally posted by Ehud
    Look at the bottom of the notification items.
    Sync: Data received

    THat's the oneyou want to activate sound/vibration/lights/messages for.

    E
    So I did a hard reset and installed NOTHING to this unit. Activating sound/vibration/lights etc. for "Sync: Data received" still does not result in ANY KIND of alert for incoming email when using Wireless Sync as the only source for e-mail. Not a problem if I directly connect to the pop3 accounts, as I mentioned above...
    Samsung i760

  12. #12
    Registered User
    Join Date
    01-21-2005
    Posts
    34
    I've never been able to get the alert feature working either. I think there are a couple of older threads here (I'm guessing maybe 2 months ago) where a few people had the same problem. Nobody had a solution.

    The only way I can tell if I have new email is if the GPRS "G" icon at the top of the screen has those little arrows - which happens when I've received something. Of course I have to be looking at the PDA to notice that.

    I have tried all kinds of settings and just can't get it to work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts