+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    04-29-2005
    Location
    Kings Park, NY
    Posts
    39

    Bluetooth Signal Drop - Normal or not?

    Hello everyone,

    I can't tell if this has happened for the life of my phone and my paired Jabra BT-800 headset. Anyways......The signal in my "Active connections" window goes from 100% to 0% or from "all green" to "one red". Nothing inbetween either...its all or none. Note that the device seems to work fine.

    See screenshot:


    1. Is this normal?
    2. Should I upgrade my BT ROM to try and stop it?
    3. Has anyone else had this happen to them?

    Device Specs:
    - Paired Headet
    - SprintPCS PPC-6600
    - BT Rom 3500 - default
    - ROM version: 1.36.00 WWE
    - PRL version: 10026
    - ExtROM 1.36.113 WWE
    James Murray
    HARDWARE:&nbsp;&nbsp;SprintPCS - PPC-6600; Headset: Jabra BT-800; ProClipUSA.com Car Dock with power <-- AWESOME;
    FAV-SOFTWARE:&nbsp;&nbsp;Pocket controller; Spb Pocket Plus; Voice Command; PIEPlus; VM Network Browser; TimeTrakker MX SEQBU;

  2. #2
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    wireless technology is susceptible to anything..

    what are you doing when this happens? are you in different locations.. i.e. does it happen at work and at home and at the store, etc? or are you just watching it at one spot?

    do you have any other wireless devices, routers, other cel phones, nea rhigh voltage wires,..? need to confirm all things are equal...

  3. #3
    Registered User
    Join Date
    05-09-2005
    Posts
    2

    Solution?

    I am having same issue with jabra 250. i emailed them and was informed that I need Bluetooth version 1.1 and I have 1.0. They gave me an audiovox link but it was dead so i emailed them back and am waiting for a response.

    the other problem is that the it only works well when within 1 foot of phone. they say the update solves all we'll see

  4. #4
    Registered User
    Join Date
    04-29-2005
    Location
    Kings Park, NY
    Posts
    39
    Originally posted by Marctronixx
    wireless technology is susceptible to anything..

    what are you doing when this happens? are you in different locations.. i.e. does it happen at work and at home and at the store, etc? or are you just watching it at one spot?

    do you have any other wireless devices, routers, other cel phones, nea rhigh voltage wires,..? need to confirm all things are equal...
    No odd connections here. This happens at my office, on the road, and at home.

    Does this happen on your headsets conneciton? anyone?
    James Murray
    HARDWARE:&nbsp;&nbsp;SprintPCS - PPC-6600; Headset: Jabra BT-800; ProClipUSA.com Car Dock with power <-- AWESOME;
    FAV-SOFTWARE:&nbsp;&nbsp;Pocket controller; Spb Pocket Plus; Voice Command; PIEPlus; VM Network Browser; TimeTrakker MX SEQBU;

  5. #5
    Registered User
    Join Date
    04-29-2005
    Location
    Kings Park, NY
    Posts
    39
    FIXED - At least for now
    I upgraded the Bluetooth ROM from the stock "3500" to "3900_B" from Ehud's fantastic Bluetooth patch/ROM compilation web site and used the "Rambo Style" install found in he 1st post here.

    The signal now stays at 100% and does not jump from 100% to 10%. I will post back if the error happens again.

    PRIOR STEPS TAKEN BEFORE PATCH FIX:
    1. Prior to the BT ROM upgrade i tried "un-pairing" the headset, then "re-pairing" the headset and it did not fix it. NO LUCK
    2. Kept the device paired and just re-created a BT "shortcut" to the headset. NO LUCK
    (Just for future users having this problem I figured I'd post as much info as possible.)

    Screenshots:
    Last edited by Bedrock; 05-09-2005 at 11:25 PM.
    James Murray
    HARDWARE:&nbsp;&nbsp;SprintPCS - PPC-6600; Headset: Jabra BT-800; ProClipUSA.com Car Dock with power <-- AWESOME;
    FAV-SOFTWARE:&nbsp;&nbsp;Pocket controller; Spb Pocket Plus; Voice Command; PIEPlus; VM Network Browser; TimeTrakker MX SEQBU;

  6. #6
    Registered User
    Join Date
    04-24-2005
    Location
    New York
    Posts
    25

    Arrow QUESTION INSTALLING

    How do you install this type of file since they are in .Cab files how do I do the upgrade on my 6600?

  7. #7
    Registered User
    Join Date
    04-29-2005
    Location
    Kings Park, NY
    Posts
    39

    Re: QUESTION INSTALLING

    Originally posted by chico01
    How do you install this type of file since they are in .Cab files how do I do the upgrade on my 6600?
    Hey...some friendly advice ok...you have to read the whole post. I'm not being mean here its just that tons of people look too quickly, when screenshots are involved. I knew I shouldn't have put in a screenshot..anyways...

    As I said above:

    I upgraded the Bluetooth ROM from the stock "3500" to "3900_B" from Ehud's fantastic Bluetooth patch/ROM compilation web site and used the "Rambo Style" install found in he 1st post here.
    James Murray
    HARDWARE:&nbsp;&nbsp;SprintPCS - PPC-6600; Headset: Jabra BT-800; ProClipUSA.com Car Dock with power <-- AWESOME;
    FAV-SOFTWARE:&nbsp;&nbsp;Pocket controller; Spb Pocket Plus; Voice Command; PIEPlus; VM Network Browser; TimeTrakker MX SEQBU;

  8. #8
    Registered User WirelessGeek's Avatar
    Join Date
    03-12-2005
    Location
    Sunny, Fla
    Posts
    45
    Do you find that this upgrade improves BT performance at all? Range? Volume? Static level?

  9. #9
    Registered User
    Join Date
    04-29-2005
    Location
    Kings Park, NY
    Posts
    39
    Actually...I think it might have lowered the quality of my connection between my headset and my phone.

    I'm not sure 100% yet though. I need to reload 3500 and test for sure.

    I'll post back
    James Murray
    HARDWARE:&nbsp;&nbsp;SprintPCS - PPC-6600; Headset: Jabra BT-800; ProClipUSA.com Car Dock with power <-- AWESOME;
    FAV-SOFTWARE:&nbsp;&nbsp;Pocket controller; Spb Pocket Plus; Voice Command; PIEPlus; VM Network Browser; TimeTrakker MX SEQBU;

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts