+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Registered User
    Join Date
    12-12-2004
    Posts
    85

    Question When *should* BT Headset Disconnect?

    Okay, after the upgrades and hard resets and everything, I'm still not sure that the BT headset on my XV-6600 is really working properly. When I'm on a call using my headset and the screen shuts off (power saving?), the headset disconnects, even though the call is still ongoing.

    If I punch the "hello/hangup" button on the headset, it 90% of the time will reconnect, but this seems like it's not the behavior I want. It sounds like the behavior you guys talked about pre- ROM upgrade, but this is with the new VZW ROMs for the device.

    Am I misunderstanding how the headset should work?

  2. #2
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    AT&T Jailbroken Iphone 3G 2.2

  3. #3
    Registered User
    Join Date
    12-12-2004
    Posts
    85
    Yeah, I'd already read both of these threads. Neither one seems relevant to my inquiry.

    In the first thread, I'm not talking about when the phone ANSWERS, but during the actual process of a call.

    In the second, it's rather confusing, and I don't know what to make of it. But I'll post my confusion there.

  4. #4
    My Bluetooth is built in!
    Join Date
    12-18-2004
    Location
    Philadelphia / NYC
    Posts
    719

    Re: When *should* BT Headset Disconnect?

    Originally posted by Gizmoboy
    Okay, after the upgrades and hard resets and everything, I'm still not sure that the BT headset on my XV-6600 is really working properly. When I'm on a call using my headset and the screen shuts off (power saving?), the headset disconnects, even though the call is still ongoing.
    This is not normal, you should be able to power off the screen and keep the headset connected and working.


    If I punch the "hello/hangup" button on the headset, it 90% of the time will reconnect, but this seems like it's not the behavior I want. It sounds like the behavior you guys talked about pre- ROM upgrade, but this is with the new VZW ROMs for the device.

    Am I misunderstanding how the headset should work? [/B]
    You are correct, this is not how he headset should work. I dont know exactly what is causing the problem. But, since most people who applied the patches and updates dont experience this id recoment hard resetting and applying the patches again, it is possible the patch didnt take. Failing that you should try another headset (borrow one or buy from a store with a no-hassle return policy).
    PPC-6700, Treo 700wx, Samsung IP-i830w, Motorola i580, LG Fusic. Mix well, add accessories, consume.

  5. #5
    Registered User
    Join Date
    02-20-2005
    Location
    No Cal
    Posts
    59
    My headset (Plantronics M3000) disconnects when I turn the phone "ON". When I shut the phone off during a call, the headset continues to work, but if I turn the phone back ON, it loses the connection to the headset.

    I am running several programs including PhoneAlarm, Phonelock, and Voice Command. I'm not sure if this is related to your problem, but it sounds similar.

    What programs are you using?

    Anyone have any ideas?

  6. #6
    Registered User
    Join Date
    12-12-2004
    Posts
    85
    I'm using Voice Command 1.5, Sprite Backup, and that's about it of stuff I think would affect it. I had this problem after hard reset even when VC wasn't reinstalled.

    We've got another of these phones (with camera) here at work; I'm going to see if that one has the same symptoms.

  7. #7
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    I guess I should have explained myself better. There are some phones that keep connection no matter what you do. There are some, like mine, that will stay connected if you keep it powered. That is, never let it shut off. It is not clear to me what causes this behavior. I have to XV6600s, two Logitech Mobile Freedoms, One XV always stays connected. Mine is connected most of the time as long as I leave it powered on. It does disconnect every now and then. So the relavence of those thereads is how to keep your device always on so you never disconnect. Also the relavance of the fisrt thread is on page 2. I mention that I was having disconnection problems with the new Audiovox Rom. I installed the 3100, 3500, 3900 patches on top of one another. That seemed to help. Even with that, I still get random disconnects but not nearly as often.
    AT&T Jailbroken Iphone 3G 2.2

  8. #8
    Registered User
    Join Date
    12-12-2004
    Posts
    85
    Doesn't this imply that the ones that drop connections are defective somehow?

  9. #9
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    Yes it does. You can try to return it. Just note that Spinedoc returned his, and it might have fixed the bluetooth problems, but other problems cropped up. I am keeping the devil I know because my workarounds make it manageable, rather than getting the devil I don't know. Disconnection is one thing, getting one with "bad static" would be far worse for example.
    AT&T Jailbroken Iphone 3G 2.2

  10. #10
    Registered User
    Join Date
    12-12-2004
    Posts
    85
    True enough. I'm going to try my co-work'ers phone and see how it BTs and then decide what to do...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts