+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 26
  1. #1
    Registered User
    Join Date
    02-18-2005
    Posts
    7

    GMAIL/Outlook problem

    Anyone notice that there's a problem with GMAIL and Pocket Outlook? If you select that you want a full copy of the email, it gets it for you fine the first time, but when you re-sync it removes emails that you attained on the previous sync. The only trick I found to make this work is to set pocket outlook to get message headers and to include 999k of the message. This way, your emails on GMAIL's servers don't get marked that they've been retrieved so you'll maintain your emails between syncs. The problem with this is that it won't get your attachments. If you mark your email for download, it'll get your attachment on the next sync and then the following sync your email will disappear as it has been marked on GMAIL's PoP servers that it's been fully retrieved. Anyone one else experiencing this? Anyone have a remedy?

  2. #2
    I am the POTIONS MAHHSTER!!! jaderaven's Avatar
    Join Date
    05-12-2003
    Location
    Boston, MA
    Posts
    542
    I am experiencing this. I made a subfolder in PO called "Saved". I then download everything. Then as I read each email I either delete them myself or move them to the "Saved" folder. If they are in the saved folder they do not disappear until you delete them yourself.
    iPhone - AT&T
    Past phones:
    Samsung i700 -Verizon
    XV6600 - Verizon

  3. #3
    Registered User
    Join Date
    03-26-2005
    Location
    HRL, TX
    Posts
    80
    by chance do you have anything checked on the option that says "Only Display messages from the last n Days"?
    From an Axim X5 to a Toshiba e805 to a PPC-6600 to a PPC-6700 to a Mogul to a Touch Pro

    The only way to be geek.

  4. #4
    Registered User
    Join Date
    04-28-2005
    Posts
    11

    Another Gmail Outlook Setting Question

    OK, I've done the search and followed all the other instructions on other threads. So here's what I DID and it's not working, maybe somebody can tell me what I need to correct.

    (1/5)E-Mail Address: Enter e-mail address: myemail@gmail.com
    (3/5)Your name: My name
    User name: myemail@gmail.com
    Password: 'my password'
    (4/5)Account Type: POP3
    Name: GMAIL
    (5/5)Incoming mail: pop.gmail.com
    Outgoing mail: smtp.gmail.com
    Domain: 'blank'
    Options
    (1/3) check mark
    (2/3) 'check' outgoing email server requires authentication
    'check' require SSL connection
    (3/3) Get full copy of messages

    FINISH

    Please HELP. Thanks.

    Oh Yeah, when I try to connect, it seems like it's about to connect then it asks me for the account pw. I put in my account pw in as many possible way as I could. I know that gmail is case sensitive so I need to know if the xv automatically does capital when inserting the PW on the first letter.
    Last edited by chaknchngo; 05-11-2005 at 11:29 AM.

  5. #5
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    Check this thread
    The owner of our company wants a 6600.

    I'll even give you a hint, it has to do with your incoming and outgoing mail setup.
    AT&T Jailbroken Iphone 3G 2.2

  6. #6
    Registered User
    Join Date
    04-28-2005
    Posts
    11
    Ok if you're talking about this:

    pop.gmail.com:995
    smtp.gmail.com:465

    then that's no help. Like I've said I've tried pretty much all the combination that I found during my search. I've seen that thread 3 times already and still did not find any answer. I'm thinking that it might be some other configuration. When I try to receive the e-mail I'm always re-directed to an 'Account Password' screen. My pw consists of letters and numbers. The screen also says
    User name: myemail@gmail.com
    password:

    and the only thing i can change on that screen is the pw.

  7. #7
    Registered User
    Join Date
    04-28-2005
    Posts
    11
    bump for help.

  8. #8
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    Well I'll tell you right now without those numbers at the end it won't work. Those need to be there unless you are using webis mail or some other mail program. (Then they go into a different field)

    Also try setting your gmail pop under settings ->forwarding and pop to only mail that arrives from now on. That has helped some people.
    AT&T Jailbroken Iphone 3G 2.2

  9. #9
    Registered User
    Join Date
    04-28-2005
    Posts
    11
    Can I compare notes with you then? What do you have on all of the settings I've mentioned above?

  10. #10
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    The only differences I have are the incoming and outgoing servers. I do not check on intervals. And I only get 2k worth of the message. Also I checked save password. Other than that it should work.
    AT&T Jailbroken Iphone 3G 2.2

  11. #11
    I am the POTIONS MAHHSTER!!! jaderaven's Avatar
    Join Date
    05-12-2003
    Location
    Boston, MA
    Posts
    542
    Actually I think your problem is how you set up gmail.

    Try this... in your account settings under the forwarding and POP tab, click on "Enable POP only for mail that arrives from now on". For some reason if you clickthe first option to enable all mail... then the download will fail.
    iPhone - AT&T
    Past phones:
    Samsung i700 -Verizon
    XV6600 - Verizon

  12. #12
    I am the POTIONS MAHHSTER!!! jaderaven's Avatar
    Join Date
    05-12-2003
    Location
    Boston, MA
    Posts
    542
    btw I do not have the numbers at the end in my set up.
    iPhone - AT&T
    Past phones:
    Samsung i700 -Verizon
    XV6600 - Verizon

  13. #13
    Registered User
    Join Date
    04-28-2005
    Posts
    11
    Actually Gmail is set up the right way. I had it checked on

    Enable POP for all mail (even mail that's already been downloaded)

    But I changed it to

    Enable POP only for mail that arrives from now on

    after reading some other posts.

    What's your in and out set @??
    pop.gmail.com:995
    smtp.gmail.com:465??
    Last edited by chaknchngo; 05-12-2005 at 10:21 AM.

  14. #14
    Registered User
    Join Date
    04-28-2005
    Posts
    11
    NM it started working for no reason @ all.

  15. #15
    I am the POTIONS MAHHSTER!!! jaderaven's Avatar
    Join Date
    05-12-2003
    Location
    Boston, MA
    Posts
    542
    It started working because you changed it to Enable POP only for mail that arrives from now on, which is what I suggested in my first posting.
    I'm glad it is working now.
    iPhone - AT&T
    Past phones:
    Samsung i700 -Verizon
    XV6600 - Verizon

  16. #16
    Registered User
    Join Date
    04-24-2005
    Location
    New York
    Posts
    25

    how do you that.?

    how do you enable it i been trying to do it and haven't been able to get it.....

  17. #17
    I am the POTIONS MAHHSTER!!! jaderaven's Avatar
    Join Date
    05-12-2003
    Location
    Boston, MA
    Posts
    542

    Re: how do you that.?

    Are my posts invisible? I am begining to think my posts are invisible. Could someone please read and verify that my post 6 posts above is visible.

    Originally posted by chico01
    how do you enable it i been trying to do it and haven't been able to get it.....
    If you read my post exactly 5 posts above the one you posted you will find your answer.
    Originally posted by jaderaven
    Actually I think your problem is how you set up gmail.

    Try this... in your account settings under the forwarding and POP tab, click on "Enable POP only for mail that arrives from now on". For some reason if you clickthe first option to enable all mail... then the download will fail.
    I will try and break it down a little bit more.

    1. Log onto your GMAIL acount using your user name and password.
    2. Once Gmail loads, click on the word "Settings" in the upper righthand corner of the page.
    3.After the next page loads, you will see a yellow section in the center of the page labeled "Mail Settings". There will be a row of words directly under that label. Cick on the words "Forwarding and POP".
    4.There will be two sections in this area the first called "Forwarding" ignore this section. The second is called "POP download". In the "POP Download" section click on the SECOND option which reads "Enable POP only for mail that arrives from now on". DO NOT CLICK ON the first option which reads "Enable POP for all mail (even mail that's already been downloaded)" If you click the first option the download WILL fail.
    5. Click on button at the bottom of the yellow section that is labled "Save Changes".

    There you have now setup your GMAIL account for POP access. You now ned to setup Pocket Outlook and then you may start downloading your Gmail.
    iPhone - AT&T
    Past phones:
    Samsung i700 -Verizon
    XV6600 - Verizon

  18. #18
    Registered User luv2chill's Avatar
    Join Date
    01-28-2005
    Location
    KS
    Posts
    2,456

    Re: how do you that.?

    Originally posted by chico01
    how do you enable it i been trying to do it and haven't been able to get it.....
    I WANT TO KNOW TOO. WILL SOMEONE PLEASE ANSWER THIS QUESTION?????????/



    Dan

  19. #19
    I am the POTIONS MAHHSTER!!! jaderaven's Avatar
    Join Date
    05-12-2003
    Location
    Boston, MA
    Posts
    542

    Smile Re: Re: how do you that.?

    Originally posted by luv2chill
    I WANT TO KNOW TOO. WILL SOMEONE PLEASE ANSWER THIS QUESTION?????????/



    Dan
    LOL.... very funny!
    iPhone - AT&T
    Past phones:
    Samsung i700 -Verizon
    XV6600 - Verizon

  20. #20
    Registered User
    Join Date
    05-19-2005
    Location
    atl
    Posts
    1
    So I did everything that was said here, yes crankmaster ehud, and I still get that goddamed password screen. I enter my correct password and it just comes back and asks for it again.

    I am assuming the problem is with me so it someone would be so kind as to lay the directions out like freakin paint by numbers I'll be eternally grateful....

    Thanks,

    Jen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts