+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Registered User
    Join Date
    04-28-2005
    Posts
    11

    Useing wireless sync and have some issues.

    Ok guys here is my problem. I have a pop account that I have setup to sync to my 6600 call "pop@server.com" everything has worked perfect for the last few weeks. No issues I get my e-mails pushed to me I reply and my customers can reply back to my "pop@server.com" e-mail address.

    Today I get a smart idea of adding a pc monitor to a computer at one of my clients that has and exchange server. They have a e-mail address setup for there users to e-mail me there problems and also setup meetings with me and such. Everything syncs up no problem and I start getting e-mails from the exchange server and all my appointments are synced up no problem.

    Then one of my other customers e-mails me at "pop@server.com" and I reply to that e-mail. They in turn reply to that e-mail and it is sent to my exchange account. I was puzzled because this customer has no idea what my exchange e-mail account was. So I sent a message to my self at the "pop@server.com". The reply address was "exchange@exchangeserver.com" on all my e-mails I send out new or reply to no matter what account they come from.

    So can anyone else tell me if this is happening to them? I talked to a verizon rep today and he says it is suppose to put the reply to address from the account it was sent to. "pop@server.com" e-mails should have a "pop@server.com" reply address but it doesn't. I know I am not the only one that uses "work" exchange "home" pop with wirless sync. Can you tell me if all your e-mails have been takeing over by the outlook exchange address.

    Thanks

    Wildcatbn

    PS Ehud I did do a search and couldn't find anything about this problem. So be kind to me.
    Last edited by wildcatbn; 05-10-2005 at 11:09 PM.

  2. #2
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    If I understand you correctly you
    1. Have mail show up from wireless synch under "Outlook Inbox"
    2. You reply to it
    3. People who get your reply think it came from "whatever@exchangeserver" not "whatever@popserver"
    Right?


    1. Log into the verizon wireless site for wireless synch. Check for references to the exchange server.

    2. On your PPC under accounts->accounts check all entries for the Outlook acct and make sure nothing there sets your return address to the exchange server.

    3. Worst case. Deinstall wireless synch. Unhide your extrom [BUT DO NOT UNLOCK IT] and reinstall wireless synch from the CAB in there. Re-input all your settings.

    Ehud
    p.s. While I'm suggesting it, if you're doing step 3, copy the CAB from the extended ROM to somewhere else and install from that somewhere else. That way when the system tries to delete the cab after install it won't change your extended rom.

    p.p.s. I was kind. Your question is unique And... you used search!

  3. #3
    Registered User
    Join Date
    04-28-2005
    Posts
    11
    Well I have looked at all reply to settings on the website and on my ppc. They are all pointing to my "pop@server.com" address.

    When I remove the pc moinitor on the website. All e-mails I send out have a reply to address of "pop@server.com" so I don't think it is a proplem with the 6600 per say.

    I then removed my pop account and my 6600 device and added them back in this order. 6600-exchange account-pop account. To see if the last account added was the default account it setup for reply and it still changed my reply address to "me@exchangeserver.com"

    Of course all of this could be cleared up if I could just pull my pop account thru poutlook but for some stupid reason I can not connect to the server directly thru poutlook. I have tried WebIS but I like the notifications that poutlook gives me.

    I just hard reset my device this weekend and I didn't reinstall any other e-mail client on my PPC so I am pretty sure a reinstall of wireless sync wouldn't correct the issue. However I am willing to give it a try.

    Number 2 of you suggestions is interesting. I have no outlook account under accounts only text and new. So I am unable to make any changes to the outlook account.

    The verizon rep is going to get back to me tommarow so hopefully they will come up with something.

    Wildcatbn


    PS Thanks Ehud for you quick reply.

    PPS I even read you FAQ before I posted Hehe.

  4. #4
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    When you say "monitor" you mean you are running the VZW Wireless Sync client program on a PC which monitors the exchange server?

    If so, that's your problem.

    If not, I am lost and helpful-less...

    E

  5. #5
    Registered User
    Join Date
    04-28-2005
    Posts
    11
    Yes I am useing the pc monitor software from verizon on my exchange computer. So basicly you are telling me it is working as intended by not working how it should.

    Wildcat

  6. #6
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    On Pocket Outlook, when you send a message, click the double arrow down (its in the top right). That should expand the fields along the top. One of the fields will be Account. If you click the pulldown arrow do you see any other choices other than Outlook Email and Text Message?

    If not, that is your problem. Once you setup wireless sync to monitor exchange it always defaults to using your Exchange server as your outgoing email. Also there is no way to keep emails separate when you use WS to monitor both a pop account and an Exchange account. That is why I usually recommend setting up your pop account directly in Poutlook, and let WS watch your Exchange account.
    AT&T Jailbroken Iphone 3G 2.2

  7. #7
    Sickwidit
    Join Date
    06-09-2004
    Location
    NJ
    Posts
    503
    Hmm this must be specific to Verizon's wireless sync software. On my Sprint 6600's I have exchange sync setup as well as 4 other pop3/imap4 and when I repoly from any of those accounts the outgoing e-mail goes through whatever mail service I have listed.
    Eric Hicks, Microsoft MVP, Mobile-Devices
    My Devices
    Four PPC6600's, One PPC6700, Three PPC6800's,One Treo 700w,One Jas Jar,One Pantec Duo,One T-mobile Dash...Do I have too many devices?

  8. #8
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    I think it is. But from what you say in your post, are you using Sprint's Software or are you using ActiveSync with the Exchange server, and pocket outlook monitoring pop accounts? If it is the latter, then all the 6600s work the same way.

    This has to do with Wireless Sync which is software written by intellisync for Verizon.
    AT&T Jailbroken Iphone 3G 2.2

  9. #9
    Registered User
    Join Date
    04-28-2005
    Posts
    11
    Well after reading your posts I have setup active sync with the exchange server. One thing has me worried thou. I see the exchange server sends a SMS message to my device telling me it has new items to sync. Will I get charged for the SMS messages? I haven't setup that part yet just in case.

    Wildcat

  10. #10
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    That is the way Wireless Sync works as well. I know it sends text messages but you don't get charged for WS messages. I think activesync works the same way but you should ask your Verizon Rep what the deal is. (I am under a corporate account so I really don't know)
    AT&T Jailbroken Iphone 3G 2.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts