+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    05-13-2005
    Location
    Kansas City, KS
    Posts
    2

    Outlook error on first sync

    My outlook used to sync fine with my corp server but lately I get a sync error . After receiving the error, if I immediately attempt to sync again it sync's fine. this happens every time.
    Seems like I have seen a post on a similar problem that was connected to a calendar setting.....I have fooled with that without effect.
    Any thoughts are appeciated.
    Chuck

  2. #2
    Devil's Advocate dmackdaddy's Avatar
    Join Date
    03-11-2005
    Location
    SF Bay Area - Huge 49er Fan!
    Posts
    2,257
    Sprint Business Connect?

    Might be network issues from:

    phone > pcs > office > pcs > phone
    Check out my iAdviseMe (IT Advisories), i9erNews (49er news), iGreen (Green News) or my iGossip (celeb News) Apps at: http://www.iadvise.me/

  3. #3
    Registered User
    Join Date
    05-13-2005
    Location
    Kansas City, KS
    Posts
    2
    I considered that.....but no other users on the server report this problem and our corp support has no clue. Yes, this is business connect.
    Chuck

  4. #4
    Devil's Advocate dmackdaddy's Avatar
    Join Date
    03-11-2005
    Location
    SF Bay Area - Huge 49er Fan!
    Posts
    2,257
    It happens to me 1 out of 100 times and it's usually due to latency in the transfer. We use DSL at the office, so it's expected to not be perfect, but it usually works fine.

    Try to to just redo the whole thing over again. As long as your mail is safe on your corp. PC, you don't have anything to worry about. That might fix the problem (reinstall windows approach, but its an easy way to get it to work).
    Check out my iAdviseMe (IT Advisories), i9erNews (49er news), iGreen (Green News) or my iGossip (celeb News) Apps at: http://www.iadvise.me/

  5. #5
    Devil's Advocate dmackdaddy's Avatar
    Join Date
    03-11-2005
    Location
    SF Bay Area - Huge 49er Fan!
    Posts
    2,257
    The new version of Sprint Business Connect is out today. Maybe it will fix this issue you are having. Go to the Programs/Sprint Biz Con/Menu/Check for Updates, if it didn't already tell you about it.
    Check out my iAdviseMe (IT Advisories), i9erNews (49er news), iGreen (Green News) or my iGossip (celeb News) Apps at: http://www.iadvise.me/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts