+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Registered User michelle's Avatar
    Join Date
    08-14-2003
    Posts
    138

    Today background corrupted

    i installed the mac os x theme from pocketmac and it was not making the unit function well so i uninstalled. now when i choose the "bliss" theme, the background is totally screwed up. how do i fix it? i tried soft reset, didn't work.f

  2. #2
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    Try switching to another theme and see if that works (like Windows default). If the other screen works, then it may just be the Bliss theme, and I can email it to you. If other themes don't work, then a hard reset may be necessary to repair the registry.
    Jeremiah 29:11

  3. #3
    Registered User michelle's Avatar
    Join Date
    08-14-2003
    Posts
    138
    windows default theme works. could you kindly send me a pm and i'll give u my email...thanks!

  4. #4
    My Bluetooth is built in!
    Join Date
    12-18-2004
    Location
    Philadelphia / NYC
    Posts
    719
    I have had this problem when using the theme switcher to flip through several backgrounds. A soft reset always fixed it for me though.
    PPC-6700, Treo 700wx, Samsung IP-i830w, Motorola i580, LG Fusic. Mix well, add accessories, consume.

  5. #5
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    I'll do it one better....

    If I am receiving some emails from a pretty girl, well, my wife may start asking a few questions. And anyone knows my mistress is my 6600!
    Attached Files
    Jeremiah 29:11

  6. #6
    Registered User michelle's Avatar
    Join Date
    08-14-2003
    Posts
    138
    Originally posted by mwfielder
    I'll do it one better....
    If I am receiving some emails from a pretty girl, well, my wife may start asking a few questions. And anyone knows my mistress is my 6600!
    hee. thank you for posting the file

  7. #7
    Registered User michelle's Avatar
    Join Date
    08-14-2003
    Posts
    138
    argh. i installed the file. now i have 2 Bliss themes and neither of them work. my desktop image is still screwed up. still using windows default theme. i can't delete either of the Bliss themes because the error prompt says they are in the ROM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts